Jump to content
Floatplane payments are migrating! Read more... ×
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

cypress

Member
  • Content Count

    39
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About cypress

  • Title
    Member

System

  • CPU
    Intel core i7 6700k
  • Motherboard
    Asus maximus VIII formula
  • RAM
    Corsair Vengeance LPX 3200Mhz - PC 25600 32gb (4x8GB)
  • GPU
    Evga Geforce GTX1070 FTW
  • Case
    Cooler Master Cosmos 2
  • Storage
    Samsung 950 m.2 ssd + sandisk ultra 960gb ssd
  • PSU
    Evga Supernova 1300G2
  • Display(s)
    AOC AGON AG241QG + AOC AGON AG241QX
  • Cooling
    Corsair H100i V2
  • Keyboard
    Logitech G15
  • Mouse
    logitech G5
  • Sound
    Yahama home cinema and sennheiser PC350
  • Operating System
    Windows 10 Proffesional

Recent Profile Visitors

299 profile views
  1. cypress

    GTX 590 + z270i

    Updated the GPU bios. But no positive result... I hope someone knows an solution.
  2. cypress

    GTX 590 + z270i

    Bump:O
  3. cypress

    GTX 590 + z270i

    Anyone ? I Hate to give up so i won't
  4. cypress

    GTX 590 + z270i

    bump ? Bios is the latest version
  5. cypress

    GTX 590 + z270i

    But im not able to access the bios with the GTX590. it doesnt show the RoG animation. On first boot i was spamming DEL
  6. cypress

    GTX 590 + z270i

    just bored and everything in that system is cheap I dont want to double the value of it by buying an GTX1070 or something the system acts as an lan pc. But when im going to an lan i switch my GTX 1070 from my main pc. Just everything is playing with cheap hardware
  7. cypress

    GTX 590 + z270i

    Good day all, I got an mistery, since today i got an Asus GTX590. Already planned ahead to play with it in my ITX system. But when i plugged it into that system and turn it on The moniter also turns on but show for a second a "Dos underscore" (im not sure how its called in english xD). After that it reboots. and it gets in a bootloop. First my thought was F its dead. But i checked it with an older AM2 system. and surprisingly it worked ! WIndows did'nt worked anymore, but im quite sure it isnt GPU related. Just to make sure i wasnt crazy. I also checked it in my main PC. And also worked But when i put ik back in the ITX system the problem returns. And to make sure it isn't the ITX motherboard i put an EVGA GTX580 into it. And the result is it works like a charm. So no i kinda want to know why does that GTX 590 work on that motherboard. Systemspecs are: CPU: Intel Core I5 7600KCpu koeler: Corsair H100i V2MOBO:Asus Strix z270iRAM:Corsair vengeance SSD: Intel 600P 512GB M.2CASE: Corsair Obsidian 250DPSU: EVGA Supernova 750 G3 On an other forum some one told me it might be the CSM, that might be disabled. But its enabled.
  8. cypress

    Corsair H100 Mod?

    it seems that it isnt possible to mod it... With the reason, it uses more then 12watt. (the fan header delivers up to 1a) It wil work if i mod it, but unsure for how long... So im going to research wich AIO is the best choice at the moment ATM im thinking for the cooler master ML240L RGB, becuase its quite cheap but Thank you for you support and time
  9. cypress

    Corsair H100 Mod?

    I am curious now. If I output the mod and then connect to the Water Pump connector. Then it has to go well, since it works at full power. Or am I now wrong?
  10. Good evening, I have received an upgrade kit since today and can now connect everything so that I only need a Modular cable for the video card. And one for a Molex for the H100. I wonder now The h100 is controlled by a 3 pin connection and the power comes from the Molex. Can I change it so that I only need the 3pin connection? I must add that on the h100 2 fans are connected for the radiator. perhaps this is the reason that it has been developed. I am curious, and really hope that it is possible so that there are no useless cables hanging around
  11. cypress

    Dell S2417DG Vs. AOC AGON AG241QG

    haha oke, then i go looking at the size of the bezel, because i want 2 of them, but one with g sync and one without . the price difference between those 2 are only 20 euro..
  12. cypress

    Dell S2417DG Vs. AOC AGON AG241QG

    bump one more time i think no one knows
  13. cypress

    After boot apps/programs load slowly.

    Im running windows 10. My ram is the Corsair Vengeance LPX 3200Mhz - PC 25600. At the task manager i took the " high impact" processes to "disable". But didn't look at it when its booting. No there is not a real pattern. but its most of the time the first boot of the day. When reboot its normal But when i reboot when its happening its wil do it again after the reboot. it doesnt matter to me if you'r a tech wizard or not im grate full that you want to help Also is it possible that i can be caused bij the uefi ? i updated the bios just because the change log said it was "improve systemstability" but im not sure it they mean the entire system or just the uefi
  14. cypress

    Dell S2417DG Vs. AOC AGON AG241QG

    anyone ?
×