Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Psykicwarrior

Member
  • Content Count

    42
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Psykicwarrior

  • Title
    Member
  • Birthday 1986-12-06

Profile Information

  • Gender
    Male
  • Location
    Norway

System

  • CPU
    i7 2600K @ 4.7GHz
  • Motherboard
    P67 Sabertooth
  • RAM
    16GB
  • GPU
    HD 7970
  • Case
    Define XL R2
  • Storage
    500GB SSD 4x4TB HDD
  • PSU
    some 750W thing
  • Display(s)
    Asus 144Hz 1ms something or other.
  • Cooling
    H110 GT
  • Keyboard
    Logitech G710+
  • Mouse
    Logitech G500
  • Sound
    Logictech 5.1 crap
  • Operating System
    Windows 7

Recent Profile Visitors

389 profile views
  1. Turned out to be the MB, I suspect it couldn't keep up with the ups and downs in power delivery? Or maybe it was the PCIe lanes? Not sure, but it played like a GFX bug, but MB was the source, swapped out MB, kept everything else like RAM and CPU and it works great now.
  2. I shall delve into this further once prices return to normal, currently everything is 25-35% more expensive due to that which shan't be named. I don't mind doing the work to set it up, I actually love that, I just don't want it to be something I have to keep fixing once its up and running.
  3. Unless something new has happened in this area the last couple of years, you cant. If it is possible, you'll definitely have to install new firmware: https://en.wikipedia.org/wiki/List_of_router_firmware_projects http://zmodemz.blogspot.com/2013/06/convert-cisco-linksys-e2000-into.html https://wiki.dd-wrt.com/wiki/index.php/Linksys_E2000 Some manufacturers support this, but its mostly for professional use, but I know Asus has it on their consumer models, and I'd be surprised if Ubiquity didnt as well, but it would require buying new hardware.
  4. Reintall Windows. It may not be the problem, but will save tons of time in trying to find a solution, what you are describing in first point is explorer.exe crashing, it could be a SSD/HDD issue, it could be RAM or anything else, but whatever it is, Windows is definitely involved and will take too long to try and fix, so reinstall.
  5. I believe its called something different then XMP for AMD, name changes based on motherboard manufacturer, threw me for a loop first time I went to enable it on Ryzen.
  6. You cant, but I've worked in IT for a long time, and people do the strangest things. In my experience, when low end MB's like this one starts beeping, its usually something to do with RAM, if your sure they are locked it, and in the correct slots and you have checked your CPU cable is on the correct side (usually the side closest to CPU), my next suggestion would be reseating CPU and checking for bent pins.
  7. Try this, make sure that during testing nothing that sends signals are close by, that includes phones, routers and anything else with an antenna. HDMI usually doesnt care, but DP does, if your screen has a demagnetize function, use it. Power down the system, turn off the PSU, hit the power button to drain power faster and wait a few minutes before turning power back on, basically try to drain all the power out of the system. These issues somewhat resembles Issues I had with my monitor a long time ago, and it turned out the solution was a few cheap ferrite cores on my DP cables.
  8. Stupid question but... is the RAM properly seated? On some boards you have to use a bit of force to get it in, or they could be upside down.
  9. Tried deleting last post cuz i put it and new update into main post, but couldnt figure out how >.<
  10. I havent heard of using an SSD as a HDD cache before other then Optane, will it do it seemlessly? For a while I used Steam Mover to move the games I was currently playing back and forth, but I'd love to have something that just did all that automatically, which would be a perfect excuse for me to finally buy an NVMe for my main drive and use my old SSD as a cache drive. Sucks a bit to have a 9900K and 1080TI and still having to wait 5mins for a game to load cuz its on spinning rust
  11. So, the information around Optane varies a lot, I was wondering, will an Optane help my games if I have Windows and all programs running off an SSD and use a HDD for my games?
  12. Update: Reinstalled windows, seemed to work for a while but after a few hours it started crashing again, it often crashes so that monitors go all black now, but can hear YouTube running in the back ground. Its definitely more prevalent when playing YouTube on second monitor, a few times it just crashes YT so that either just the video on YT goes green or the entire screen that YT plays on goes green (solid green color, not green hue), this used to happen a month or so ago right after we built the computer as well, but without the complete crashes. Does not seem to matter which browser is playing YT. I'm down to it having to be a hardware issue with either the 1070, MB or PSU (small possibility of being CPU as well), anyone got any other suggestions? or just start building a new computer more or less Edit 2: Also, running Furmark or Powermax it chuggs along with no issues at all, which makes me wonder if it could even be 1070 or even the PSU?
  13. Sorry for being a bit more pessimistic, but since its a boot drive I'd assume you are trying to format it during windows install, which works more or less the same was as formatting from linux boot, if its unable to even format its likely the drive is destroyed, its either used up all reserve bits and has locked itself to read only, or something like the controller is dead. Easiest way to test is to connect it to another computer if possible and try to see files on drive, if that works, try moving a small file to the drive, if that fails its locked to read only.
  14. No, I though the majority shareholders were in EU, but I was wrong, sure I heard it from LTT at some point.
  15. AMD is made of plastic and Intel is made of aluminium and carbon fiber? AMD goes fast in a straight line and Intel corners like a beast? Btw AMD is "European" and Intel is "American"...
×