Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MarcusLauk

Member
  • Content Count

    141
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About MarcusLauk

  • Title
    Member
  • Birthday 1998-06-15

Contact Methods

  • Steam
    http://steamcommunity.com/id/Marcus_Lauk

Profile Information

  • Gender
    Male
  • Location
    Rogaland, Bryne, Norway
  • Interests
    Gaming and computers
  • Occupation
    2nd year of high school

System

  • CPU
    Intel core i7 3770k
  • Motherboard
    MSI Z77 MPower
  • RAM
    Corsair dominator 16gb 1866mhz (8x2)
  • GPU
    GTX 970 Strix
  • Case
    Fractal design r5 white
  • Storage
    Western digital black 2tb & intel 520 sdd 120gb
  • PSU
    Corsair AX860i
  • Display(s)
    Benq xl2420t 144hz
  • Cooling
    Corsair h100i
  • Keyboard
    Corsair k70 cherry mx brown
  • Mouse
    Razer mamba 2012
  • Sound
    Razer hammerhead pro
  • Operating System
    Windows 10

Recent Profile Visitors

640 profile views
  1. Uhm well I think mu PGU IS DEAD! I changed a gpu to a gtx1060 that was in another system and so far no random restarts.... EDIT: happened again after an hour, back to square one
  2. Still wierd since it didnt start occuring before over a month since I buildt it
  3. I guess I`ll have to tear the system apart tomorrow then.
  4. I reseated the power connectors, changed 24 pin cable from a custom braided to the stock one. I have done a BIOS flash already.
  5. They are not overheating, been monitoring them both. Also funny thing it restarted while I was writing a message to you. The GPU fans arent spinning because it isnt warm enough, I have observed them ramp up when it`s doing anything intensive-ish and the cpu is at sub 40 degrees and it still restarted.
  6. Well I am having a good old bad time with my system again. It keeps restarting at random moments... Usually when im playing something. Sometimes it can do it while almost idle. Event manager says Event 41, Kernel-Power Task category (63) Some places says its about drivers and such on the system, but after a clean reboot of windows and fresh drivers it`s still going. The system is not old, got brand new parts a little over a month ago from a RMA case with my retailer. My PSU fried my system. I`m thinking its my PSU again, which really frustrates me since it`s the same brand and same kind of unit: Corsair AX860i Please share your thoughts about this issue.
  7. Yeah I was thinking of getting a new cable and see how it goes. And im more happy if its the monitor since it is cheaper than getting a new GPU.
  8. I just booted up my system after leaving it off for a month because of vacation and such. I have started to notice my monitor is flickering now and then and it has been in three different colors so far: black, white and red. The latest thing I did was update my GPU driver. It wasnt in this state when I left it a month ago so any thoughts?? Also this is a GTX 970 strix 4gb if anyone is wondering.
  9. Yeah I am happy I did not go straight to the manufacturer though. This retailer got a really good rep here in Norway.
  10. Especially considering the parts were 4 years old
  11. I`m not too fuzzed really, I dont do much beside playing games, and it`s a boost in gaming perfomance if I remember correctly.
  12. So about two weeks ago my PSU`s 24 pin connector got shorted and fried my motherboard. It killed the SATA-bus and made the motherboard unusable. Well I sendt my PSU together with the motherboard and CPU in because of the damages. After the retailer I used (Komplett.no here in Norway) troubleshooted the components themself and found the same faults I did, they are now sending me a full set or replacement components for free. They even added in brand new RAM sticks since I just have DDR3 laying around. Components I sendt in: Corsair AX860i Msi z77 m-power Intel core i7 3770k Components I am getting shipped: Intel Core i5 7600k MSI Z270 Gaming M6 AC, S-1151 Corsair platinum 16gb (2x8) 3200mhz Corsair AX860i (brand new) EDIT: The parts I sendt in was 4 years old. It took the retailer 1 day to process my RMA request. It took just a message through their live chat to send a prefilled shipping ticket to their HQ directly to my Email after giving them my case number. So they are paying for the shipping both ways.
×