Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gottboost

Member
  • Content Count

    140
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Gottboost

  • Title
    Member
  • Birthday 1987-06-23

Profile Information

  • Gender
    Not Telling
  • Location
    Australia

System

  • CPU
    I5 6600k
  • Motherboard
    Asus Z170i pro gaming
  • RAM
    16gb Kingston 2400MHz HyperX FURY
  • GPU
    Evga Gtx 1080ti sc2
  • Case
    Phanteks Evolv itx
  • Storage
    500gb intel nvme m.2
  • PSU
    Corsair 750m
  • Display(s)
    Acer Predator x34
  • Cooling
    Corsair H100i v2
  • Keyboard
    Razer Blackwidow 2014
  • Mouse
    Corsair strafe
  • Sound
    Kingston hyper X cloud 2
  • Operating System
    Windows 10

Recent Profile Visitors

509 profile views
  1. So i just reset everything and did a -0.05v offset, pbo is enabled, getting 1.35v. And only boosting to 3.8ghz
  2. you don't understand, after doing a manual oc the EDC drops to 90A, Don't know if i can or need to change it.
  3. nah i think 4ghz is enough, was mainly doing it to keep temps down, plus its my kids system and he lives in another city, so i can't easily get there if something goes wrong. I have mine a 4.1ghz on 1.2v. so far so good
  4. can in ryzen master, but i you have to apply the profile every time you start the pc as far as i'm aware
  5. so it won't hurt the cpu in the long run? have been running aida64 stress test for 45mins and no issues. going to repaste the blackridge cooler tomorrow, see if that helps with temps.. attached a shot of mine at idle, RM doesn't show the right voltage but cpu-id show correct voltage
  6. Yeah it does drop down while idling and so does the edc.
  7. ok, that photo is under a stress test. so is that ok? any suggestions?
  8. the bios on mine is, and does the same thing. trying to sort my sons system out before he flys home. trying to keep the temps downs as its in a Dan case. All i change was the vcore and cpu speed, is there anything else i need to change?
  9. Pbo is disabled in bios. Manual all core. Set voltage to 1.2v in bios. Not sure whats going on with RM. 2xxA was at stock voltage 1.375v around there
  10. Hi can someone tell me if this is right. Ryzen 5 3600 with a 4.0ghz all core oc at 1.2v, the edc is showing 100% of 90A while running a stress test but at stock the edc was 2xxA. Should i be worried? Or am i doing something wrong? Photo attached
  11. No worries, just thought id ask before doing it. Just keep it as 2 separate drives, will get 2 crucial p1 nvme 1tb price seems alright for them here
  12. Pretty much just wanted to combine them to use as 1 2tb drive if you get what i mean
  13. Hi, is it possible to run 2 nvme ssds in raid on a Asus b450i motherboard? Also what type of raid would be best for reliability?
×