Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

2FOX

Member
  • Content Count

    86
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About 2FOX

  • Title
    Junior Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I do not believe I have. Did not think that was something I am suppose to. Should I do it now, Mr. Meeseeks?
  2. Hello everyone, I have an issue with my PC lagging/stuttering. This issue occurs when I am not using the keyboard or the mouse. For e.g, I would watch a video on YouTube and after a while it will start to stutter. However, if I move my mouse the video starts to play smoothly again. Same thing happens in game. This issue arose after I installed a new GPU (1070ti). My specs: i5 4670k 16 gb ram GPU GTX 1070ti GPU Driver 436.48 Windows 8.1 Thanks for the help everyone, -2fox
  3. Hey guys, I have no connection via my LAN cable. This happened today morning. I had a similar problem a week or two ago. It was solved by changing the cable. But now I have the problem again. I doubt it is the cable. Should I go and get a LAN card. The link to the original problem:
  4. I went out and got a new cable. Problem Solved. Thanks for all the help guys.
  5. onboard. MSi z87 g45 i believe is my motherboard. Killer e2200 is the model of the NIC. I see the lights flickering on both ends of the ethernet jack. Hard for me to check if the cable is the culprit as I don't have a laptop to compare it to. I'll see if I can do anything. Problem is I can't config any ip
  6. I installed the drivers. I rolled back to the prev drivers and installed the new ones. I guess that's what u mean by clean install. I tried the codes. Didnt do nothing I'm afraid. Edit: I uploaded the screenshot of the results
  7. Hey guys, I can't connect to the internet. I have had this error msg yesterday. All other devices worked on wifi. My desktop is wired. I reset my router and it worked. For a while. Last night it stopped working and hasnt worked since. I reset my router. Followed a few methods to fix the problem I found on google. I went and got a cheap wireless adapter. Now I have net. Any way I can fix the LAN issue. Do I have to change the LAN card? Ty
  8. Blue screened thrice in the last two days. MSgs: Page_fault_in_nonpaged_area Driver_irql_not_less_or_equal System_service_exception(win32.sys) Another bit of info is that I have an old hdd that I scavenged from my sister's laptop attached to my pc. Its done through a usb port. Could that be causing any issue? Just want as much info out there for some1 to come up with a solution.
  9. @RossMadness I ran seatools on my drives. Did all of the tests except advanced. Got a pass on all of them. FYI I only hav around 7gb on my C drive. I dont believe that has anything to do with my PC's malfunction but I wanted to provide as much info as possible.
  10. Mine is win 8.1 so I guess it should work. Will try tools and report the results. Thx for all your help.
  11. I unistalled the drivers using display driver uninstaller. And then reinstalled them. I played fifa 16. Black screened and red screened. Any suggestions please. A user on toms hardware suggested I should run: Sfc /scannow & Dism /Online /Cleanup-Image /RestoreHealth in admin cmd prompts. I got: Sfc/scannow windows resource protection did not find any integrity violations Dism/.... Deployment Image Servicing and Management tool Version: 6.3.9600.17031 Error:87 The online/cleanup-image/restorehealth is unknown. For more info, refer to the help by running DISM.exe /? The DISM log file can be found at C:\windows\logs\DISM\dism.log Here is the link to the log file just in case https://www.dropbox.com/s/ywmoa49p3cag47i/dism.log?dl=0
  12. No I have not done any over-clocking. At least to my knowledge. My GPU clock is 1000 and memory clock is 1300 (Taken from Sapphire trixx). What should I do @CaptainGunny? Tbh I am fairly new to this. Should I reinstall the drivers. I read somewhere I need to do a clean uninstall before I install the new drivers. Can you please suggest a software to do that. Thx for the response guys.
  13. Hey guys got a huge problem. My pc keeps crashing. It has blue screened, red screened, blank screened etc. I have looked around and it said that if ur pc blue screens or red screens then the prob is either the cpu or gpu. I ran heavyLoad and my core tempts were avg of 60. I ran fur mark 1080 preset and my max tempt was 73. I then ran fur mark again with manual settings for a total of 7 min and tempts seem to plateau at 80. It happens when I am gaming (fifa 16 and Civ :Beyond Earth). Sometimes it blue screens when I am browsing. I understand that blank screens means its psu prob but what about all the rest. Some error msgs: page_fault_in_nonpaged_area (Ntfs.sys) KMODE_EXCEPTION_NOT_HANDLED (usbPORT.SYS) SYSTEM_SERVICE_EXCEPTION (WIN32K.SYS) dRIVER_IRQL_NOT_LESS_OR_EQUAL (ndis.sys) Bad_pool_caller dRIVER_IRQL_NOT_LESS_OR_EQUAL (Wdf01000.sys) I also checked my reliability and problem history and it is at 1 L . There is a cross at miscellaneous failures and the tech details are Description The previous system shutdown at 11:29:56 on ‎24/‎12/‎2015 was unexpected. There is also a windows defender definition update at the same time. Throughout my report everyday there is a windows defender definition update. My Specs: i5 4670k, r9 290 sapphire tri x, 750 watt psu (Cx750), win 8 64 bit Plz help, thx. PS: Other issue I have is that I read online that manually settin ur fans to 100% will keep the gpu from overheating. I tried it using sapphire trix and I installed msi afterburner to do the same thing. I uninstalled afterburner but when I boot into my pc the fans ran at 40%. I have to launch trix to bring it down. I then clicked custom option to try and see if I can manually set it but the custom option was at 100. Now every time I boot up the gpu fans run at 100. I have to open trix to bring it down. I don’t have to manually set it. As soon as trix opens it auto goes down.
×