Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Agent Maine

Member
  • Content Count

    576
  • Joined

  • Last visited

Awards


This user doesn't have any awards

7 Followers

About Agent Maine

  • Title
    Hydra
  • Birthday August 21

Contact Methods

  • Steam
    Agent Maine
  • Origin
    META_AgentMaine

Profile Information

  • Gender
    Male
  • Location
    Houston, Texas
  • Biography
    Maine, also known as the META is a unforgiving person.
  • Occupation
    Sales Manager

System

  • CPU
    AMD THREADRIPPER - 1950X
  • Motherboard
    ASUS ROG
  • RAM
    CORSAIR VENGENCE RGB DDR4 128GB
  • GPU
    SLI GTX 1080Ti's
  • Case
    Custom (Arctic Aurora)
  • Storage
    1x Samsung NVME 4X Samsung 500GB SSD 860 EVOS
  • PSU
    CORSAIR 1200HX
  • Display(s)
    2X ACER Z35P 1440p Ultrawides
  • Cooling
    CUSTOM LOOP
  • Keyboard
    Corsair K95
  • Mouse
    LOGITECH G903
  • Sound
    Fostex Headphones / Rode Mic
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Alright I'll run a long prime95 run. I have it under water cooling with a 80mm quad rad and a 80mm triple. I don't think heat will be an issue I will jump into my bios and get my settings
  2. Hello, I have been working on fine tuning my overclocks on my 1950x Threadripper on a Asus Zenith Extreme. I want to know if this a good overclock and should I continue to push my boundaries? This is my first attempt of trying to fine tune a overclock. CPU - 4.3 CORE VOLTAGE - 1.4 MEMORY - 2800MHZ
  3. Only problem is they are barrier under hard line :(
  4. Hi Folks, I've been having some issues. If I run my computer with my SLI Enabled it works fine in some games but in other it runs for a minute or less and causes my computer to hard crash. I went to gpuz to monitor my system and it looks ok to me. If I take them out of SLI I never have a problem. Both of my cards are water cooled and never hit super high temps. What I've tried - Power settings in Nvidia Control Panel Windows Power Settings Full Driver Wipe Windows full reinstall Specs : 2 x 1080ti AMD THREADRIPPER 1950X 64GB DDR4 2733MB 1200 watt Corsair HX
  5. Bump - anyone have any ideas ?
  6. Please help....... I have a computer that at random the screen just turns off "no signal" on the display port side. Or at times when the monitor is picked up it only shows to be 60hz not the 120hz it should be. I have tried to update the drivers put the gpu into high performance mode - uninstall and reinstall drivers - unplug and replug the monitor (sometimes works)- different cables. It will work over HDMI every time without fail but is not reliable on Display Port. Any suggestions?
  7. I have changed hard drives but dont have spares or board cpu or gpus unless I go super old cards. for me to change anything though is a pain - everything is in a desk all hard line.
  8. Alright so I believe my computer is cursed. Let me explain...... 1# While booting it flashes motherboard splash screen then goes back and couple of seconds later it comes back then boots 2# Randomly while booting it will go to my m.2 SSD with windows on it and will display a black screen with "_" blinking for minutes and sometimes never actually load windows until I hard restart it. 3# Video Cards perform better not overclocked then overclocked 4# Screens just randomly turn black for no reason 5# Some video games refuse to let me play - "Rainbow Six : Siege, Rust, Fallout 76" these all go to unable to connect to server no matter if ports are forward or not. Every other pc at home can play them but my main. 6# Random game crashes for Direct X failures - reinstalled multiple times Things I have tried Run with no overclock New Hard Drives with fresh windows install Reinstall Windows multiple times Repair registry to make sure it is not windows Update and change drivers for everything Updated Bios multiple times Specs : Threadripper 1950x Corsair 128gb DDR4 Corsair 1200watt Platnium power supply 2x Gigabyte Aorus 1080tis SLI 1 Samsung m.2 SSD - 1 WD Black m.2 6 Samsung 860 evo in windows array (cannot get amd to raid for some reason?) 2 Water pumps - 4 total rad 18 120mm Fans Please help me I'm sick and tired of fing around this thing every day.........
  9. I'm pushing to get to at least 4.4 but we will see.
  10. I've started pushing 2800mhz on all 8 dimms with the correct timing. Everything seems stable I've been running cpu and memory stress test all day and seems stable with no hiccups. Surprisingly I've had to continue my overclock on my cpu to get everything to communicate properly. Now I'm running so far stable 4.2ghz at 1.356 volts and memory at 2800mhz. Thank you guys so much.
  11. Should I just slowly try to raise it until its unstable. Start with the correct timming then go from there?
  12. I running renders for 3d mapping and other stuff.
  13. I've struggled to get my ram any higher than 2133. I'm running the Asus Zenith Extreme non Alpha on the newest Bios. Of course running a 1950x with Corsair Vengence 128g rated for 3000mhz. What do I need to do to get this somewhat close. I've tried the DOCP and it runs but in any game the computer crashes. I'm running the overclock on my cpu at 4ghz with 1.3 volts and no problems and stable. When I add in the memory everything kinda explodes. Help My frames are suffering. DDR4 3000 (PC4 24000) Timing 16-18-18-36
  14. I have onsite storage servers - I need raid 0 on this machine.......
×