Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Melralis

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Melralis

  • Title
    Newbie
  1. The problem is that I don't have a replacement motherboard and I use my computer every day, so I'm in a bit of a pickle. I might just save up and purchase another one and then resell the one I've RMAed ... That's also the reason why I can't install the same components on my old system ( not all compatible, that old mobo is pretty dang ancient in comparison. ) I think I'll send the GPU to be checked over by the retailer since I won't lose anything if it isn't the issue other than a few days of waiting time, and if they say that's not the problem, I'll ask the people at the shop to check the motherboard for whine when they reinstall it all back in ... It's just weird to me that they said there was no whine when there was no GPU in the system. But that might just be because it didn't draw any power, thus not causing whine from the mobo. But yeah, it's really giving me a headache and I've seen horror stories of people replacing pretty much everything in their system and still having coil whine. I really hope that's not going to happen here, was really excited about this system so this is a big bummer. I'll just have to game with headphones on for the time being and deal with the headaches.
  2. Hello, I've had a major issue with coil whine recently on my 6 month old system and I just don't know what to do anymore. Ironically, when I build it ( and for the first couple of months ) there was no coil whine whatsoever. Now it sounds horrendous. For references sake, here is my entire build. The sound starts at around 80-90 FPS, give or take. If I use vsync or limit it to 60 FPS it disappears or is so quiet that I cannot hear it. The sound changes in accordance to where I look. Benchmarks such as Furmark and Heaven produce the same noise, however stuff like Prime95 that stresses the CPU does not cause any whine whatsoever. I do not overclock anything. If I browse, everything's quiet. It only happens when I play games, as soon as I exit the game, the sound is gone. No whine on idle. I have changed my PSU already and it was tested with different ones. Did not change anything ( they were all gold-rated and between 750-1000 watt. ) I have changed my GPU to my old one, still produces coil whine ( though a bit quieter than it was before. ) However, I'm 99 % sure this card never had coil whine. It could be that this card always had coil whine as it used to be under my desk, but I find it unlikely that I would've never noticed it in all those years since I'm sensitive to sound. The PC shop that checked my PC over said that the sound was gone if there was no GPU at all in the system, but I don't understand why a card I know has no whine has it now? Could it be the motherboard that is causing it? It's a ASUS ROG Maximus XI Hero ... Is there any way to test it? And could it suddenly appear after ~6 months? It would be a major pain in the ass if it was the motherboard ... Sadly I don't have a replacement I could test this with either as my old motherboard is incompatible. I could save up for a month or two and buy a new motherboard, but I'm a bit afraid that I'll get the same issue again. I don't have a lot of money at my disposal.
  3. That's true, however the card originally didn't have it and only started doing it recently, so I would assume the set up in and of itself isn't the problem.
  4. Unfortunately, it's too loud to ignore and the other options aren't viable to me ( except for the headphones one. ) I will probably ask to RMA it then since it's a bit depressing to have a new $800 card that has such bad whine.
  5. Hello everyone, I've recently build a new PC ( May ) and was pretty happy with it thus far. No noteworthy issues, good cooling, etc. However, today I started a game and got some extremely loud noises coming from my PC. I can only assume it is coil whine. I've made a video of it here: https://youtu.be/BqtIjSvOEBE I'm not joking when I say it's loud, I can legitimately hear it over my games at a great volume. This did not happen before. I've done some troubleshooting in the meantime and found out that stress tests such as Prime95 do not cause it. However, things like Heaven or Furmark do immediately cause the noise again. It also seems when more is on the screen to load, the worse it gets. ( For example, if I look at the sky in Heaven it is almost completely gone. ) Setting the Witcher 3's FPS to 60 FPS also removed it entirely, but then playing Assassin's Creed: Origins at 60 FPS it still persists. All the parts for my system can be seen here. What do you guys think this is or what is causing it? Am I right with my coil whine assumption? I've never had one before. I'd assume it's coming from my GPU over my PSU since the PSU I use isn't a shabby one, as far as I know?
×