Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Goodwood

Member
  • Content Count

    14
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Goodwood

  • Title
    Newbie
  1. I can't set the frequency manualy because I can't even get into the Bios and the debug leds tel me that the ram is not working. With the secand sticks it works but when I turn my Pc on it does not work and the debug leds tell me that the cpu is dead but when I turn it off and back on it works just fine.
  2. I cleared the cmos with the clear cmos jumper on my mobo. When I tried each stick one workes with XMP and the other one doesn't work at all.
  3. My Pc did not want to boot unless I put the dram frequency back to 1600 Mhz.
  4. I just build my new pc and I wanted to reuse my old ram but it doesn't work unless I change the frequency down to 1600 Mhz. I have tried to enable XMP but it doesn't work. And even at 2133 Mhz it doesn't work. So I tried to bub up the dram voltage to 1.4V and even 1.45V and the SOC voltage to 1.1V but nothing made my ram work unless the frequency is 1600 Mhz. And I also tried diling in the frequency manuela but that also didn't help. So I would LIke to nought if you have amy idea that could help me. My specs: ryzen 5 3600 msi b450 pro carbon gaming ac trident z rgb 2x8 24000mhz F4-2400C15D-16GTZRX Evga 2060ko corsair rm 750
  5. I did not try dowloding the media withe rufus but i did try all the usb ports in my computer and i did try redownlodind the .iso file
  6. ryzen 5 3600 msi b450 pro carbon gaming ac trident z rgb 2x8 24000mhz Evga 2060ko corsai rm 750 I also tryed re install the media install media but i don't now what to do else.
  7. ryzen 5 3600 msi b450 pro carbon gaming ac trident z rgb 2x8 24000mhz Evga 2060ko corsai rm 750 I also tryed re install the media install media but i don't now what to do else.
  8. Hi I just build my new pc and I am trying to install but my pc does not want to boot to the install media and I get a strange message. Some times I get blocked in the bios and I can't change between the menus and have to turn my pc off. I also tried with a windows install cd. I am not sure if it is a mobo issue or if it is a bug. I would love to now if you have any ideas what i could do. 20200817_175748_Trim.mp4 20200817_175639_Trim.mp4
  9. It could be under de pcb of the Psu
  10. I did try removing the storage and I did get to the Bios the first time but the second time I got the black screen again.
  11. Hi, I just build my new pc and I have a question because building my computer I tried Booting by I just got a black screen. I tried again and then managed to get to the BIOS so I thought everything was ok but when I tried again before downloading Windows but I got the black screen again. My Mobo has easy debugging lights and it showed a problem with the GPU so I put my old GPU in my new PC and I managed to get the bios but later I also got the black screen. Finally, I tried putting my old boot drive and it told me that the files were corrupted and refused to boot or go the bios. So I do not know if anything is broken or if it just is a bug. I would like to nought if you have any ideas or if you know what is wrong. Specs: ryzen 5 3600 msi b450 pro carbon gaming ac trident z rgb 2x8 24000mhz Evga 2060ko corsai rm 750 Troubleshooting GPU gtx 1050
×