Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sowano

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Sowano

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. But what do i do with my AiO cooler? I mean should i buy a new chassi or?
  2. Hey, so im using a NZXT H510 case and i have a Corsair H100x AiO and i accedently made the fans in the front , exhaust the air instead so when i changed that, i suddenly noticed that my pc got like 5-9 celcius hotter, any reasons why? my gpu with intake fans in the front (which should be the ideal air flow everyone has) gives me hotter temperature in the pc, than when i had exhaust fans in the front , around 80 on load
  3. My gpu goes to around 80 celcius on load
  4. Hey, so im using a NZXT H510 case and i have a Corsair H100x AiO and i accedently made the fans in the front , exhaust the air instead so when i changed that, i suddenly noticed that my pc got like 5-9 celcius hotter, any reasons why?
  5. Sowano

    RBG Fan help

    Hey, so i just bought a Corsair LL120 RBG fan and I’m wondering, where do I hook up the rbg pin? I have a rbg header on my motherboard but it didn’t seem to work? Do I need to buy one of those Corsair rgb fan hubs ? Thanks for reading
  6. https://youtu.be/MLJNNUd79ko 6:57 that’s the cable
  7. So basically I’am almost done with my pc then I notice that the cable set of the four small ones, that wire has an end to it and I have no idea where to put it, it’s something with my case, NZXT H510 What I mean is that normally (from my perspective) is that the cable with the front panel connectors should be hooked up to the chassi like the other small cables such as the usb and stuff but this one I got had a female part on the other end and the pins were like (1=the pins) (X=blocked off) 11111 1111X So basicallyy its 5 on the top and tour on the bottom, please i need some help, i had another cable from te psu which was labeled F panel and it matched the end to the f panel connectors but when i tried putting it in, it wont go and it might break if I try harder Ty and pls respond
×