Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

7RiK

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About 7RiK

  • Title
    Newbie
  1. Yes, I have it set for everything to give me the best performance over energy saving.
  2. That’s the weird part, I did with No Mans Sky and I was getting avg 110 FPS on high settings and my clock speeds were between 1400mhz and 1800mhz and that’s what made me think I had something set wrong and the card was just fine. Clock speeds were still not steady or consistent. This is my first AMD card so I’m not sure how they behave but for this being on the higher end I’m sure it shouldn’t behave like that. I have a Antec 750W PSU
  3. Yes, I didn’t at first but I did today removed all nvidia drivers, removed the amd drivers then did a new clean install and after that I got slightly better performance but nothing drastic.
  4. Hello everyone, I just recently got a Gigabyte 5700 XT Gaming OC and I noticed I wasn’t getting as good performance as I was getting on my old 1070 Ti so I checked MSI afterburner and saw that my clock speeds were unstable ranging between 1400Mhz and 800MHz sometimes a lot lower. And playing Destiny 2 on all low settings was only getting me 60-80 FPS. I ended up locking my clock speeds to 1920 MHz and still on all low settings I get between 60-80 FPS. I don’t know if I’m doing something wrong or if there’s something wrong with my card. I have a Ryzen 7 1700x with 16gb 2400 MHz ram. Drivers are up to date 20.7.1. Bios version: 017.001.000.049
×