Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HellaSpace

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About HellaSpace

  • Title
    Newbie
  1. Hey guys, so I recently built a new pc and I've been facing unbelievable issues. At completely random, unpredictable times, the pc will shoot a buzzing sound and then crash right after. This could be while I'm browsing the internet, programming, playing games, at any time to be honest. A little back story to this is that the pc was built by a company, everything except the GPU (The seller mentioned it was used for mining). It worked perfectly the first day, but the second day, while programming, there was a buzzing sound, my cursor lagged and then switched right off. The displays went off, but seemed like the pc was still running, cause the lights of the GPU, CPU and the Case were still on. Never did it happen again for the next 5 days, then suddenly it happened when I was playing Dota 2, so I did some research and ended up deleting the GPU drivers with DDU and did a fresh install of the drivers. Right after that when I opened Dota 2, it crashed again. Then I switch the pc again to check Event Logs and it does it again. I'm not too sure what is happening, but all the parts are brand new except the GPU and the pc is hardly 2 months old. I've been facing the problem since day 1 basically, I gave the pc back to the company who built it, and they ran their tests and it didn't crash for them. This made me think about my power surge adapter, wiring etc. I ended up buying really expensive reliable ones. I've read almost everything in the forums, ran FurMark, Memtest, Driver Verifier, reading dmp files etc. Everything looks ok. The temps are also stable. I have no idea where to look right now. I start logging with HwInfo and was waiting for a crash to see if I can notice something off, but doesn't seem like it did (11:41am time of crash). I caught one of the crashes on video (Ignore the last noise in the end, that's me switching off the fan) but you can hear the pc lagging cause of the dota 2 sound getting stuck and then switches right off. Please help me out with pointing me to the right direction with this. Thanks guys Specs:MOBO: Gigabyte B450M DS3H (rev 1.0) PSU: Fractal Design Integra 550w 80PLUS Bronze M SSD: 1TB Samsung 860 QVO SATA III RAM: 16GB DDR4-3200 MHz CL16 HyperX Fury, 2x8GB GPU: Radeon RX580 8GB CPU: Ryzen 5 2600 Event Log (Old): https://drive.google.com/file/d/1q9tUx_qvD7JYPYNcxujrtm8eaHl1LlNz/view?usp=sharing (2nd time pc crash) Event Log (New): https://drive.google.com/file/d/1ZbnbliJzYiOq2y4XHSCuPx4cDKrrlU5r/view?usp=sharing (Today) Video of crashing: https://drive.google.com/file/d/1WU6KVgwpeJtRAYxUBpty84vD-ow9cOYX/view?usp=sharing HwInfo Log: https://drive.google.com/file/d/16Y3H2ugFGnx8Zm2j6y_ckr9QIR5XXLTJ/view?usp=sharing
  2. @svmlegacy No APU, I checked an the temps are in expected range, Driver: Adrenalin 2020 Edition 20.4.2
  3. Hey guys, so I recently built a new pc for myself with the specs: MOBO: Gigabyte B450M DS3H (rev 1.0) PSU: Fractal Design Integra 550w 80PLUS Bronze M SSD: 1TB Samsung 860 QVO SATA III RAM: 16GB DDR4-3200 MHz CL16 HyperX Fury, 2x8GB GPU: Radeon RX580 8GB CPU: Ryzen 5 2600 I am a programmer so I have triple monitors for my displays. The pc was built by a company, everything except the GPU. It worked perfectly the first day, but the second day, while programming, the music suddenly lagged and then switched right off. The displays went off, but seemed like the pc was still running, cause the lights of the GPU, CPU and the Case were still on. Never did it happen again for the next 5 days, then suddenly today it happened when I was playing Dota 2, so I did some research and ended up deleting the GPU drivers with DDU and did a fresh install of the drivers. Right after that when I opened Dota 2, it crashed again. Then I switch the pc again to check Event Logs and it does it again. I'm not too sure what is happening, but all the parts are brand new except the GPU and the pc is a week old. I caught one of the crashes on video (Ignore the last noise in the end, that's me switching off the fan) but you can hear the pc lagging cause of the dota 2 sound getting stuck and then switches right off. I also got took a screenshot of the event log. Thanks guys WhatsApp_Video_2020-06-21_at_9_29.04_PM.mp4
×