Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

dewod

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About dewod

  • Title
    Newbie
  1. Yes im always use ddu every install of my driver, even i use the radeon factory reset, but it still reseting
  2. Hello, i have msi radeon RX 5700 XT Gaming X, every bootup or restart my manual fan setting on radeon wattman (i currently use 20.8.1 driver right now), automatically turn into 100% so i should turn down to lower sepeed manually every bootup, i have save my fan setting to 60%, but every bootup the setting always reverting to 100%, i dont want my fan to spinning like jet engine everytime tho,if i leave my fan setting to automatic it only spinning on 40% max,is this a bug on the driver or it is a conflict with other apps ?, i have msi afterburner installed on my pc but i never use the fan setting so it always on default fan setting. thanks
  3. Asking some question here, my 5700 xt gaming x, reach peak of the memory temp about like 80c,but the core temp only peak at 70c when underload, is that a normal?
  4. yeah i dont want to take a risk now, while the monitor is still under seller warrnty i send it back to him.
  5. yeah i think it is,i dont know how to fix that, so i sent the monitor back to the seller
  6. hmm maybe its a stain that inside the glass of the screen, well i just send back the monitor to the seller.
  7. my new monitor is lg 27 gl650f, it just arrived today, when i use it there is a black stain like inside the monitor, i tried to rub it with microfiber cloth i but nothing happen the stain is there, it visible in any color it is very noticeable spot stain because it's placed in the center of the monitor. i have contacted the seller, he say i can send him back the monitor and he will send the new one.
  8. yeah mine still work until now, i've been run games, adn stress test, seems nothing weird coming from the gpu for now i cover it with an electrical tape, i might use a nailpolish later, thanks for the tip the gpu still runs fine with games and, no sign of error signed on any stress test i've been run like occt and furmark, i should be very careful later then.
  9. im feel bad for you, how could that happen btw?
  10. ah ok then im just being paranoid for this.
  11. so today i just want to change my thermal paste on my gpu, but the screw that hold the heatsink is worn out i cant use philips head, so i deciced to use hackshaw so i can move the screw with my flathead screwdriver, and then my hackshaw sliped to and scratch some of gpu trace as seen in the picture below, so far i've been test the gpu with games, OCCT gpu test 15 min show no errors, furmark run fine, so far i didnt get any error flicker or anything, i cover the scratch with an electrical tape, i just wonder is it safe to use ?
×