Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

yvng

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About yvng

  • Title
    Newbie
  1. yvng

    RX 5700 XT

    My personal experience would not recommend team red quite yet for GPU's. I recently purchased a aorus 5700 xt (on the higher end for the card). Raw performance the card is unbeatable. It performs on average 19% better than a 2060 super and only slightly worse than a 2070 super that is much more expensive than it. My only issue lies with the garbage radeon drivers. I was sold on the card because of the recent news that the drivers and issues were all fixed however thats not the case. I and countless others on forums everywhere are having issues with the card either entirely crashing their systems (in my case) or crashing their games/ forcing restart. I've exhausted so many options and still no solution. My system crashes once every 2-3 hours on average because of this.
  2. Not sure how this thread got derailed to corporate conspiracy theories. Can we just try to fix this issue? I just bought a brand new gigabyte aorus 5700xt and I’m getting the exact same issue when putting the card under high gaming load. After a few hours of modern warfare warzone it crashes by entire pc to a green screen and force reboots. I know the gpu is at fault because my previous strix 960 that was barley able to run the game lowest settings at 60 fps never had a single issue. I’ve tried everything from undervolting to disabling a buunch of different settings, wiping drivers and everything. This is a brand new card that when it works properly can run the game maxed out brilliantly with over 140 FPS. How can you try and say that the driver issues are a narrative when countless people are having this exact issue. If you have nothing to contribute to actually solving the problem the kindly don’t reply. Edit: forgot to mention, the system is brand new, purchased a month ago, 3600x with pbo on, Corsair vengeance rgb pro 3600mhz. Corsair 650x 80+ gold psu on a Asus b450-f gaming mobo. Not a single issue with the system prior to the gpu upgrade. Edit2: I've now plugged in two separate Pcie 6+2 cables into the card as per someones suggestion, no change in the issue, exact same green screen to crash
×