Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

monkey0110

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About monkey0110

  • Title
    Newbie
  1. I was planning to just use a normal atx power supply that I have laying around and short the pins
  2. Hi. I'm just wondering if I can make my own external graphics card because all the commercial ones are very expensive. I just am wondering if you think this will work. A usb 3.0/3.1 to m.2 nvme connecter, which then is converted to pcie 4x, which then is converted into pcie 16x, and then to my gpu. Here are the parts on amazon that I am considering. https://www.amazon.com/gp/product/B0827R1L4K/ref=ox_sc_act_title_2?smid=A2LNZEPI7X9Y44&psc=1 https://www.amazon.com/gp/product/B074Z5YKXJ/ref=ox_sc_act_title_2?smid=A2JG7U147IMRBO&psc=1 https://www.amazon.com/gp/product/B00CJE0KJ6/ref=ox_sc_mini_detail?ie=UTF8&psc=1&smid=A1UCLUF7KW7AYG please correct me if I am wrong.
  3. no, sorry typo, it shows as an rx 590, with error code 43, "Windows has stopped this device because it has reported problems. (Code 43)"
  4. sorry, I think when I uploaded it, it shrank the file size. Here is a better one.
  5. Sorry I didn't post pictures, but it showed as an rx 580 when I first put it on. But then, I restarted the computer, and updated the driver, and it now shows as a rx 580 Here is the photos
  6. Hi, I just got an msi rx 580 OC edition graphics card, and when I booted up to windows ten, I saw that in device manager, it says that my gpu is an rx 590. It also says that "windows has stopped this device because it has reported problems." I also can't get the drivers for it, because the radeon driver installer keeps thinking its a rx 590, instead of an rx 580. Help Please!!!
×