Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheCrow-AU

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TheCrow-AU

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I agree with you, but what the hell could it be? I've had this problem for 4 years now, even got a whole new PC and the same thing happen ?
  2. All my games were running fine and then suddenly I get this problem with all my games. Edges of objects are choppy and when I move the edges flicker, I get this problem in every single game. No matter how high I turn on AA. Tried reinstalling windows, changing settings in Nvidia Control Panel, updating drivers, even tried to contact Nvidia and they said they didn't know what was happing. I even got a whole new PC but the same thing happens jagged/flickering edges in all games. This is crazy I've seen so many ppl having the same problem but nobody has yet to find a fix. I would love to get back into PC gaming but I can't just because every game I play looks like crap! If any of you guys at Linus Tech Tips are reading this, please find a fix you would help not only me but hundreds more. I've been having this problem since 2014, no joke. Watch the vid for an example!
  3. All my games were running fine and then suddenly I get this problem with all my games. Edges of objects are choppy and when I move the edges flicker, I get this problem in every single game. No matter how high I turn on AA. Tried reinstalling windows, changing settings in Nvidia Control Panel, updating drivers, even tried to contact Nvidia and they said they didn't know what was happing. I even got a whole new PC but the same thing happens jagged/flickering edges in all games. This is crazy I've seen so many ppl having the same problem but nobody has yet to find a fix. I would love to get back into PC gaming but I can't just because every game I play looks like crap! If any of you guys at Linus Tech Tips are reading this, please find a fix you would help not only me but hundreds more. I've been having this problem since 2014, no joke. Watch the vid for an example! My Specs Are GPU: Geforce GTX 970 CPU: AMD FX(TM)-6300 Six-Core Processor Memory: 8.00 GB RAM (7.97 GB usable) Current resolution: 1920 x 1080, 60Hz Driver version: 364.51 Operating system: Microsoft Windows 10 Pro
×