Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CycloOctane94

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About CycloOctane94

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ryzen 5 3600 MSI Tomahawk Max Corsair vengeance 16gb 3600mhz Asus Rog strix 2070 super Every time I boot up my computer I need to reinstall my geforce display drivers or I get fps drop. I have an asus 1080p and 1440p monitor. With a fresh restart I will hit 100 fps in game on the 1080p and 70-80 fps on the 1440p. After reinstalling geforce driver I will hit 160 fps on 1080p and 120 fps on 1440p. Tried reverting to two previous drivers, issue still persists.
  2. I've tried .87, .66 and just tried .41 problem still persists. This GPU is 2 months old and should be able to handle 2k no problem and yet I've got to deal with this every time I boot up my pc until I reinstall my drivers again. I always check before I game, Gsync and raytracing is off and so is anything else that could cause fps drop.
  3. Ryzen 5 3600 MSI B450 Tomahawk Max Asus 2070 Super Corsair RM850x I run two Asus monitors one 1080p and a newly aquired 1440p which I now use as my main screen. I recently had an issue that made both screens lose display port signals and I’ve fixed that by uninstalling my Geforce drivers with DDU and that fixed that problem, but now every time I boot up my Pc and try to play a game I get massive fps drop unless I reinstall my drivers all over again. Any permanent fixes? I’ve already tried changing resolution, wires, reverting back to older drivers, nothing has helped
×