Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Themistocles22

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Themistocles22

  • Title
    Newbie
  1. Update: Problem was solved by updating ssd's firmware using Samsung Magician (now recognized M.2 drive every boot) and DDUing the 2020 adrenalin driver's then replacing them with the old 2019 drivers (games never freeze when loading now). I love AMD, but they really have to get their display driver problems under control.
  2. When's the next vigil at Benjamin Graham's grave site?
  3. Is there any chance that I need a higher watt psu?
  4. So I have the reference 5700 XT and the m.2 port I’ve been using is the one directly under the card. I know this card is known to run hot, is it possible it damaged the drive?
  5. So whenever I go to load League of Legends or sometimes CS:GO my computer will freeze and when I restart instead of loading into windows it will prompt me to select a boot device and press any key. When I restart and go into the bios it does not see my m.2 NVME boot drive and can only see my SATA drive. I then physically flip the switch on the psu and wait about two or three minutes. When I turn it back on it boots straight into windows, no problems at all. I can then load up whatever game and it works just fine. What's going on here? Specs: ASRock X570 Phantom Gaming 4 Ryzen 5 3600 Radeon RX 5700 XT 32gb oLOy Warhawk RGB ram 3200mhz XMP profile Samsung 970 evo m.2 NVME ssd 256gb Sunbow 1tb SATA ssd Thermaltake floe riing rgb AIO 240mm 4 x 120mm RGB case fans (the rear one is plugged into the second cpu fan header on the mobo) 650w EVGA 80+ Gold psu It never used to do this but I added a third display, a DAC and an AIO this past month and have been having these problems since around then, though I can't pin it down exactly. My CPU temps all seem to be fine at both idle and load. Everything is running at stock.
×