Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AeroMagnus

Member
  • Content Count

    134
  • Joined

  • Last visited

Everything posted by AeroMagnus

  1. Thanks, I just maxed out bitrates and quality and it works now
  2. I'm having issues when rendering any project in the latest davinci resolve,where only some seconds of audio will render then the complete project will be silent after that. ive reinstalled, turned my pc on and off, tried different projects and files and timelines and nothing seems to work. My ram is a bit overclocked but that wasnt an issue before. Does anybody have any ideas of why does this happen?
  3. Honestly, APUs are still a long way for games that aren't eSports and even some are just too heavy. I guess it depends on the games you play. But now theres laptops with actual 2060's that arent terribly heavy (like the Zephyrus from asus that'll game pretty good and isnt 20 fucking pounds. I'm assuming your gaming laptop is pretty heavy
  4. Don't get discouraged though, if you already have it, tyring it out is free
  5. Depends a lot, doubt old IBMs support standard hardware, I also used to run an old case and lemme tell you, those bitches get EXTREMELY toasty, thats why many sleepers use watercooling
  6. I'm sorry but I'm lost on god Also the arrow has dissapeared since the second reboot after driver update. Maybe driver got broken when installing?
  7. Speakers are connected to the mobo I/O on the green port. The headphones are connected to my front panel jack and now sound like shit. Updated my drivers and now they both work at the same time. I have to manually turn off my speakers.
  8. As I said, it detects both my headphones and speakers as one, even when my headphones are on the front panel. Also they're 2 in 1, does that matter? I only have a USB mic, dont know why is detects that I have another one.
  9. updated my drivers with that version specifically and it uninstalled the old ones, mkay no problem, then restarted and I had the arrow and it was working perfectly, discerning between my headphones and speakers, but it asked for another restart and now it thinks I only have the speakers and the arrow is no longer there. Could it be because the speakers are old as fuck? I'm talking beige plastic old lmao now its using both at the same time
  10. Oh, my mobo only has the top 3, now I have my headphones connected into the front panel audio but it sounds like shit, and the speakers are connected into the green port on the actual mobo, but the option to switch output isnt here according to google there should be a small drop down menu with all my connected devices... but now that I see it, could it be because of windows?
  11. directly to the mobo I/O, but my headphones are using an aux extension(?
  12. Actually, the blue port doesn't seem to work with anything, only the green port
  13. Hello, I just bought some speakers and I'm running into a problem where I have to physically disconnect my headphones if I want to use said speakers. My audio drivers are up to date and my motherboard is an AsRock B450M PRO4. Basically I'm not getting the "option" to switch outputs in the volume settings in windows, since it detects both the speakers and headphones as speakers.
  14. that option is greyed out, i meant this profile
  15. title. RX580 4gb Sapphire nitro+ just want to set a certain profile as default because it contains my preferred settings and its a pain having to select it manually everytime i restart the system
  16. Is your motherboard standard or repurposed?
  17. So the gpu fans won't turn on at all? seems like theyre dead or disconnected.
  18. sorry, the drivers are working fine, i just want to set said profile as default but i cant seem to find an option to do it, basically
  19. I've been having problems when after restarting my pc, my wattman settings will revert to that one time I set the autoOC mode on, and itll try to get to 1491Mhz but it can't, so i have to manually load a profile with my memory, fan curve, and clock speed everytime. Anyone know how to set it this specific profile to default? I'm running an RX 580 and said drivers are up to date. thanks
  20. what song is dad? sorry im not 30 (jk lol) but im guessing is about explosions
  21. doubt it'll NEED them, but they could be a nice adition later down the line
  22. It's not deadly but seems high, maybe because the air is already hot when it comes in? Are all the fans working?
×