Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ericksot13

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Ericksot13

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just bought, installed a new m2 128 gb, booted everything seems to work but oh oh The screen displays just like if the HD had no OS It Is recognized in the BIOS but never boot not even removing the new SSD will boot with hdd alone. No matter thw mobi sata port tried all of them already. Now this is messed up, unable to use the new ssd the current hdd nothing... So sad ran out of ideas... Thank you for any help with this.
  2. I have a aorus elite b450 with a new m2 128gb, 1 hdd in wbich my current OS is and need to get in and setup my new ssd. Tried every SATA port on the mobo, no luck. I get reboot and select proper boot device, it shows on BIOS I make the change to boot from hdd and no luck. Now The hdd that holds the OS won't even boot when connected alone, everything is now messed up. Any ideas?
  3. Good question!! I actually will get a video card shortly, so really doesn't matter for the moment I really wanted RAM increase for a few tasks first. Then i will probably upgrade to a SAPPHIRE PULSE RADEON RX 590 8 GB in a a few months so everything goes as planned, but I found strange that i could not go over 2gb on the Ryzen itself and was curious about a possible malfunction? but it seems that is the normal behavior for this apu, if that is the case then ok I'll live with that until the next upgrade. Thanks!
  4. Yeah, it seems like so. Although there are options to increase even more, so why would there be that much amount available to choose from if at the end there won't do anything? Is strange but anyway, I'll live like this for the moment and get a gpu in a later time. Thanks!
  5. Hello, I own a Ryzen 5 2400G and have been working with 2gb, of Vram, since I had 12gb of RAM in the past. Now my system total RAM is 32gb @2666 so I decided to increase my APU Vram to 4gb, applied the change on the BIOS but still showed as only 2048mb of Vram in Windows. It is odd, if someone has an advise I would appreciate it. Radeon Software Version - 19.9.2 Radeon Software Edition - Adrenalin 2019 Graphics Chipset - AMD Radeon(TM) RX Vega 11 Graphics Memory Size - 2048 MB Memory Type - DDR4 Core Clock - 1251 MHz System Memory - 32 GB CPU Type - AMD Ryzen 5 2400G with Radeon Vega Graphics Graphics Chipset - AMD Radeon(TM) RX Vega 11 Graphics Memory Size - 2048 MB Memory Type - DDR4 Memory Clock - 1200 MHz Core Clock - 1251 MHz Total Memory Bandwidth - 38 GByte/s Memory Bit Rate - 2.40 Gbps OpenGL® API Version - 4.6 OpenCL™ API Version - 2.0
  6. I got the DELTA TUF Ram to work but only 3 of them, results that the 4th one is faulty, I already got a exact replacement form the store, and will attempt to place again the 4 2666 sticks and hope for the build to finally post. The vid is from yesterday on a single channel test to prove the system would work with 3 sticks, also 2 in double channel, and single stick on 3 different attempts all that worked fine, the store finally realized the faulty ram would not post on their system neither so I got a new one even though the faulty one was also new which is strange. So compatibility I believe should be solved, I just hope that the motherboard actually support 4 2666 memories... I'll return later! Thanks! cameringo_20190915_201641.mp4
  7. Hello All, I currently have a motherboard aorus b450 elite: https://www.gigabyte.com/Motherboard/B450-AORUS-ELITE-rev-10#kf And used it with only 2 ram memories 8 and 4 gb ddr4, @2400mhz, but wanted more, so I got 4 new ram memories, 8gb each @2666mhz, cause RGB, right? https://www.teamgroupinc.com/en/product/delta-rgb-tuf-ddr4 If I add them all 4 and start the system, I got no video at all, no boot, and the red Dram red light fixed stays on, on the mobo, however If I add only 2 on slots on #1 and #3 the system boots and I can get 16gb at least but I wanted all 4 slots so it can look beautiful, now what are my options here? I use ryzen 5 2400g, no video card. BIOS is properly updated. So in total I have 2 teamgroup elite 8gb and 4gb @2400mhz / and 4 DELTA TUF Gaming Alliance RGB DDR4, 8gb each @2666mhz Thank you for any advise. Erick.
×