Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Leonbl

Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Leonbl

  1. HelloI recently bought a laptop for school, but now everytime i boot my laptop i get a error message that says that the "Parameter is incorrect" and the location it shows is ending up at fnkey.exe.Does anyone know how i can resolve this?Kind regards
  2. When i use my brothers cable i get 250 mbs, i already ordered a new cable
  3. I've set de speed and duplex to 1gbps full duplex but the speed is still set to 100 mbs, do you think the cable has a defect?
  4. I'm on the router firmware now and i see that my mbs speed is set to 100 and my brothers is set to 1000. But i cant find a way to change this, its probally me not seeing it. Do you know where i may look?
  5. Is there anywhere on my PC where i can see some sort of configuration of my LAN port? By the way i have LAN usb 3.0
  6. I've got a cat5e cable i tried switching ports on the router but its still 100 mbs. Is there a way to configure the port settings? if yes tell me the location please.
  7. I think its the cable its pretty old and my brother has a newer one, dont think its the motherboard (Asus Prime A320M-K) And im pretty sure my PC has gigabit ethernet.
  8. Oh i thought that because my brother has 250 mb/s and i got 100 mb/s while we are connected to the same router with cable, do you have anything on that?
  9. Tried that aswell it was already checked, but then the weird part is my brother has 250 mb/s and i got 100 mb/s while we are connected to the same router with cable ofcourse. do you have any conclusion to that?
  10. I want IPv6 network acces because i need it for my internet subscription to reach higher MB/s but trying to enable network access to IPv6 just wont work. i've looked up forums and videos i tried to reset IPv6 in cmd i entered the ipconfig commands aswell, update drivers, reinstall drivers, disabled IP Helper and many more but everytime it ends up in disapointment i hope someone on this forum is able to help me. PS: im using Windows 10
  11. I want IPv6 network acces because i need it for my internet subscription to reach higher MB/s but trying to enable network access to IPv6 just wont work. i've looked up forums and videos i tried to reset IPv6 in cmd i entered the ipconfig commands aswell, update drivers, reinstall drivers, disabled IP Helper and many more but everytime it ends up in disapointment i hope someone on this forum is able to help me.
×