Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Abnormalia

Member
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by Abnormalia

  1. Tried with on and off. Maybe I need drivers ?
  2. I’m booting now in current system from another gen3 nvme, I did not changed settings for it as I remember. Is there anything specific I should do?
  3. When I once chose already partitioned one it said something about EFI and cannot proceed.
  4. I know, I just delete them after reboot and tried again on empty "unallocated".
  5. So Just installed Sabre 1TB PCI Ex4 in Asus X570 Hero, latest bios, shown in bios and Windows, tested speeds worked ok. Rebooted, booted from USB, chose partition and when windows should start copying files its stuck on 0% and display message that windows cannot continue install and process should be restarted. tried 3 times, it always creates extra partitions (which I delete before initiating install and choose unallocated space). Is there some bios setting or something else I should do to make this work?
  6. It was too high even for 3900X, esp on load. First I suspected there was bad contact with cooler, open case and start laughing when noted cooler orientation:)
  7. Cool post some pics of your mods! Yeah drill 2 holes at back to make better cable management, also made custom power on module, so need combination to set to turn on pc, this is why removed one at top. Made side window and used part of it to make small PSU shroud. I modded GPU shroud bend middle part a bit.
  8. My 10 year Noctua fans was marked bit differently and I assumed those on cooler follow same pattern. Now double checking markings and flow directions.
  9. Yes bingo! Mounted cooler facing 180 and on intake. While case was open initial tests and temps looked normal. Once closed 60C on idle and 85 on load I get alarmed
  10. Yeah its quite a dinosaur case and system. Upgraded fist time 12 years later.
  11. If you can note mistake I’ve made there or I will post later what I’ve done.
  12. Posting this in case someone will do same stupid mistake. I’ve noted it only after closing case and start stressing system.
  13. Ok made upgrade. Did not updated bios yet. Noted CPU vcore is 1.44V. Its too high right? Any guide for optimal bios settings? Not planning overlock, just stable system.
  14. 3900X zNeo 4x16 3600 cas16 Asus ROG 570 hero Noctua U12A Motherboard will arrive tomorrow. What should I pay attention? 1 Question - Should I update BIOS and install CPU, Memory, OS later or vice versa?
  15. Made those based on Arduino. Now thinking how to place those to 5.25 bay effectively. Soft on arduino and on PC are mine. PC soft runs as service and sends data over USB every sec. Now it show CPU load and memory but can be anything.
  16. Thanks for detailed answers. Really helpful. So many information online some recommend this, some that. Decided to go back to AMD after 10 year and little hard to orient
  17. Thanks for detailed answer. So get X570 MB with good reviews and low RMA, see supported Memory kit list and choose ones 2x16 with lowest timings. Is this optimal way?
  18. Game Development and Gaming PC. Plus Blender and PS, Video Editing occasionally.
  19. What is best 32GB mem kit to work stable at 1-1-1 ratio? Is it best 4x8 or 2x16 kit or does not matter? Some recommended 3600 is best for this gen CPUs. Planning no overlock, stock speeds on air(D15). please post amazon US links and thanks. p.s. Also which MB would you recommend which is tested and stable ATM?
  20. Most of the times freezes, only hard reboot. BSOD are very rare, last time it happened error was "WHEA_UNCORRECTABLE_ERROR"
  21. I checked temps, run memtest and stress tests. I can play for hours GPU and CPU heavy games. Did "scannow" system and work drives. 0 issues. I work days (development, VR, compiling) without single issue. BUT when I winrar 1 particular projects folder (about 2.5GB total) computer freezes (8 times out of 10). Sometimes gives BSOD. I thought maybe SSD was failing, checked with native soft, nothing, replaced SSD and used NVME. Reinstalled OS. Still happens. What else can be done or needs to be tested?
  22. Everything went perfectly using Macrium Free
  23. Tested and confirm they are compatible and working just fine. I noted that USB-C to DP converter gets really hot though, is this normal ?
  24. Is there any way turn off this functionality? Accidentally pressing and invoking all the time. (ASUS ROG Strix Scar III)
×