Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

OscarQP

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About OscarQP

  • Title
    Newbie
  1. OscarQP

    GTA 5 and Fivem- Stutter/ input lag and low fps

    Alright, thanks!
  2. OscarQP

    GTA 5 and Fivem- Stutter/ input lag and low fps

    Thanks for the help! Yes, could you please show me the best custom graphic settings?
  3. OscarQP

    GTA 5 and Fivem- Stutter/ input lag and low fps

    Ok! The thing is though that he earlier has been able to run at same graphics with no stuttering or bad fps and now it has suddenley changed from out of nowhere. Should he maybe try overclocking his dram? thanks for your answer!
  4. OscarQP

    GTA 5 and Fivem- Stutter/ input lag and low fps

    Ok! But the thing is that me and my friends play on the same server with not as god hardware as him and experience barely no lag. thanks for your answer!
  5. Hello! (I am writing this post for my friend so that is why i will refer to him often.) My friend has always had good fps on GTA 5 aswell as on Fivem, but recentley he has started experiencing bad fps and extreme stutter lag which is very weird because he has good hardware (gtx 1060 6gb, i7 8700k with good cooling, 8 GB DDR4 2666mhz). He has his settings set to almost everything maxed out, which his computer has been able to handle just a couple of days ago and then his fps never dropped under 70. At first i thought this was because of his ram but looking at his ram it can’t be right? We have tried a bunch of stuff like turning off overlay on steam and GeForce experience, checking if his gpu is thermal throttling which it does not, checking temperature on CPU which always is below 60 degrees. One thing we did see though was that his CPU was really low on its usage, about 11%, which was very weird because it has never been that low before and because it was using all of its cores. If someone knows how to fix this or has had similar problems please write how you fixed it.
×