Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

zViox

Member
  • Content Count

    2
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About zViox

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. PC Specs: Windows 10 pro Asus Delux I7-6800k GTX1050TI 16Gb DDR4 2400Mhz Samsung 650Watt Powersupply from Corsair Corsair h45 AIO Watercooling Intel NVMe SSD 256Gb 3 Toshiba 1TB HDD´s --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- (I´m sorry for my bad grammatical english skills and if possible write your replys so that an idiot like me can under stand it ^^) So I wanted to overclock my CPU so I got into the bios and setted the core to sync and setted them to 45 after that i went to the CPU-Voltage and putted it up to 1.3V and saved it after that i got into windows (without any problems) and startet prime95, coretemp, cpu-z and taskmanager. Also all (physical)switches and on the board are set to default. Well nothing crashed and everything went fine untill I noticed that my clock-speed is only 3.61Ghz i tried to search for it in the internet and asked a friend of mine but nobody could help, so im hoping you guys can help me out.
  2. PC Specs: Windows 10 pro Asus Delux I7-6800k GTX1050TI 16Gb DDR4 2400Mhz Samsung 650Watt Powersupply from Corsair Corsair h45 AIO Watercooling Intel NVMe SSD 256Gb 3 Toshiba 1TB HDD´s --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- (I´m sorry for my bad grammatical english skills and if possible write your replys so that an idiot like me can under stand it ^^) So I wanted to overclock my CPU so I got into the bios and setted the core to sync and setted them to 45 after that i went to the CPU-Voltage and putted it up to 1.3V and saved it after that i got into windows (without any problems) and startet prime95, coretemp, cpu-z and taskmanager. Also all (physical)switches and on the board are set to default. Well nothing crashed and everything went fine untill I noticed that my clock-speed is only 3.61Ghz i tried to search for it in the internet and asked a friend of mine but nobody could help, so im hoping you guys can help me out.
×