Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FivePointOh

Member
  • Content Count

    44
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About FivePointOh

  • Title
    Member

System

  • CPU
    X5675
  • Motherboard
    G1.Sniper X58
  • RAM
    Corsair Vengeance Pro DDR3 1600mhz
  • GPU
    MSI RX 570 8GB Armor OC Mk.2
  • Case
    InWin 101C White
  • Storage
    1TB WD Blue HDD, 128GB Kingston A400 SSD
  • PSU
    Gamdias Astrape M1-750w
  • Display(s)
    HP ProDisplay P221
  • Cooling
    Cooler Master ML240L AIO
  • Keyboard
    Redragon K551 Mitra RGB
  • Mouse
    Corsair Katar
  • Sound
    Cambridge Audio 5.1
  • Operating System
    Windows 10 Pro x64

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. FivePointOh

    Longest running power supply?

    I think I trust a PSU that has been running fine for 10 years before I'd trust a brand new one. It's like buying a used car vs new. You buy new, and you could get a lemon. At least the used one is tested and true. That being said, I wouldn't run one thats older than 6-8 years in a brand new system. But I'd go with an old PSU that was expensive at one time vs a new budget PSU like some of Corsair's flamethrowers. (VQ?)
  2. FivePointOh

    Do ROG Boards still have the ROG EXT port???

    I also have a ROG Crosshair VII Hero and I can absolutely confirm that it has the rog ext port, you can use it to adjust voltages, clocks, and multipliers, etc. and it works with the rog front base as far as I know. It just says it works with a "compatible OC panel device". It looks like the header for an old USB 2.0. I just checked the manual. It's on page 3-23. I think I've also heard of people using the port as a spare USB 2.0 port as well.
  3. I just went from x58 to x470 today, but my ssd was in mbr and legacy mode. So when I tried to start my new pc up, it wouldnt work. I've changed it to gpt now, but I can't figure out how to make it work as a uefi device instead of legacy. I formatted it and reinstalled windows 10 off a uefi bootable usb drive and it still comes up as a legacy device. By the way, even in legacy mode it won't boot to windows on the ssd. It just hangs on a black screen with the AE - Legacy boot event post code and nothing happens. For some reason, my hdd DOES work as a uefi device and not legacy and boots into windows fine (albeit slow AF). I don't get it.
  4. For all the Canuckian homies, I was just at Canadian Tire and they have a Mastercraft Temp Gun on sale for $19.99, or 80% off from the usual $99.99 price tag. Comes with a 1 year warranty.
  5. It's kinda sad that even a higher-end audio chipset (despite it's age) like the SB X-Fi has cross-talk problems. I assume a USB headset would fix the issue for now?
  6. FivePointOh

    EVGA 1660 AIO compatibility

    If you want better cooling, you're better off spending the money on liquid metal for the stock heatsink instead.
  7. Good video for the H500 case...
  8. I'm not on stereo mix, I don't use my speakers - I use my headset, and I shouldn't have to use push-to-talk. The sound that I hear through my speakers should not be going through the mic when I mute my receiver. I'm using the most recent official driver, as well. "What U Hear" is muted and disabled. "Listen to this device" is disabled. The problem exists on both the front panel input and the flexijack (which I set to microphone instead of line-in).
  9. My mic is playing back everything that comes through my speakers for some reason. I can't figure it out. I have Creative X-Fi audio, built into the G1 Sniper X58. I'm starting to lose my patience with this issue. Every time I play online, everyone complains about it non stop, and I get kicked. I haven't been able to play a single full online game for 2 months. what the fk is going on here... I'm seriously about to throw this computer out the window
  10. FivePointOh

    Longest running power supply?

    Just yesterday I read somewhere about someone else having the exact same problem. I don't remember if it was on these forums or not. Definitely a weird occurrence. Maybe a relay?
  11. FivePointOh

    Longest running power supply?

    It seems like the older a power supply gets, the more likely it will run forever lol... I used to have an IBM 5150 which I'm pretty sure was all original but I never opened it. Just got tired of it taking up room and threw it in the trash (I know, you don't have to say it).
  12. I play mainly support/recon on Battlefield so that would work for me... My Steam account is linked to my LTT Forum profile. My username on Origin is 51v3-0H. Gonna play some bf5 within the next couple hours.
  13. Just taking apart my old Dimension E520 for the first cleaning in 13 years. I've had it since 2006, and it was used before I got it as an office PC. BUT IT STILL HAS THE SAME PSU. It's still running the same Sparkle 400w PSU that it came with. No squealing, no sparks, no overheating. I really can't believe it. So what's the longest you`ve had a power supply last?
  14. FivePointOh

    help with x58

    Just go with non-ecc ram. What mobo are you using? I have an x5675 and it's great.
  15. FivePointOh

    Driver Verifier boot loop

    Well, I left it looping and it finally went into startup repair and I started in safe mode, fixed the driver verifier issue, and removed the saih0464.sys driver and haven't had a blue screen since... Ive been getting these BSOD's for the past 3 months and thought it was my overclock... Thank God it's finally over! So if anyone else is getting lots of BSOD's, check for saih0464.sys and remove it. It's for Saitek joysticks.
×