Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Igorka85

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Igorka85

  • Title
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Moldova

System

  • CPU
    Intel® Core™ i9-9900K Processor 16M Cache, up to 5.00 GHz
  • Motherboard
    Gigabyte Z390 DESIGNARE (rev. 1.0)
  • RAM
    Corsair Dominator Platinum DDR4 32 GB (2 x 16 GB) 3200 MHz C16 XMP 2.0 Enthusiast Desktop Memory Kit
  • GPU
    PNY - NVIDIA GeForce GTX 1070 XLR8 Gaming Edition 8GB GDDR5 PCI Express 3.0 Graphics Card - Black/Red
  • Case
    CoolerMaster MasterCase H500P Mesh
  • Storage
    CORSAIR FORCE Series MP500 240GB NVMe PCIe Gen3 x4 M.2 SSD Solid State Storage, Up to 3,000MB/s
  • PSU
    EVGA SuperNOVA 750 G3, 80 Plus Gold 750W, Fully Modular, 220-G3-0750-X3
  • Display(s)
    Philips PHL 278E8Q
  • Cooling
    Be quiet! DARK ROCK PRO 4
  1. Igorka85

    Help on upgrade

    It supposed to work just fine
  2. Igorka85

    Help on upgrade

    It seems that there are more people with the same problem on Corsair ram kits with high frequency Just ordered a replacement kit Thanks everyone for advices
  3. Igorka85

    Help on upgrade

    Is it possible that my ram is not in their supported list yet or kind of Because I have CMD32GX4M2C3200C16 ver5.32 vs what is in supported list CMD32GX4M2C3200C16 ver5.39
  4. Igorka85

    Help on upgrade

    No bended pins
  5. Igorka85

    Help on upgrade

    I reset BIOS to default values Yes Everything is fine There are no bended pins the MB AND RAM ARE NEW
  6. Igorka85

    Help on upgrade

    As I told before Each stick works in any slot But only one stick and not both together I bought them as a kit This is the position I tried again One stick works just fine doesn't matter the slot That means the slots and sticks are fine The problem is working together
  7. Igorka85

    Help on upgrade

    Any order same problem I insnstalled them I all slots different combinations, they used to worked before update
  8. Igorka85

    Help on upgrade

    Hi everyone I got next parts Mb_z390 designare CPU i9-9900k Ram Corsair dominator platinum 32gb (2x16) PSU EVGA 750 G3 I installed Windows 10 and did updates on all drivers it worked fine, after restart on MB lighted the dram error and did not turn back on with both ram sticks. After I Removed one stick it run ok. When I put second stick back same error. I did reset bios settings and updated it to the lastest fc6 (after f3)o n both version same problem. Each stick works in any ram slot but only single stick, only after I reset the bios, doesn't matter the order of sticks same problem works only with one stick 16gb. If any one has any ideas what can I do to fix it please help. P.S. M.2 Corsair MP 510 240 gb Now one stick works fine The second just is in the loop dram error reboot
  9. Igorka85

    Help on upgrade

    1
  10. Igorka85

    Help on upgrade

×