Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

tm82486

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About tm82486

  • Title
    Newbie
  • Birthday 1986-08-24

Profile Information

  • Gender
    Male

System

  • CPU
    Ryzen 7 2700x
  • Motherboard
    Asus X370 Crosshair VI
  • RAM
    Corsair Dominator 2x16 3000Mhz
  • GPU
    EVGA GTX 1060
  • Case
    Custom PC Desk with PC Built In
  • Storage
    Samsung 860 EVO 500GB
  • PSU
    Corsair CX650M
  • Cooling
    3 Corsair LL120mm AMD Wraith Cooler
  • Sound
    SteelSeries Artics 5 Headset
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. tm82486

    PC Desk Build

    Thank you !!!! You Can Follow Here https://www.instagram.com/tommymanchesteriii/ Still Not Set On What Finish But Was First Thinking A Dark Stain But Mybe Black Piano Finish.
  2. tm82486

    PC Desk Build

    Cut A Space Under The Motherboard For Fan Node,Hubs And All The Wires
  3. tm82486

    PC Desk Build

    Thank you !!!
  4. tm82486

    PC Desk Build

    Thank you !!!
  5. tm82486

    Need Help New Build Won't Post

    Now it is making it to this screen with postcode AE goes black screen if i press f8 or enter
  6. tm82486

    Need Help New Build Won't Post

    Postcode 0d in manual means Reserved For Future AMI SEC Error Codes
  7. tm82486

    PC Desk Build

    Wiring is a little crazy right now but will finish that up later
  8. tm82486

    Need Help New Build Won't Post

    yea took one ram out and left one in and tried that still only goes to 03,0d or 06 postcode it does not beep but has the QLED Lights and during start up it goes red then to yellow to red then green and stays green in the manual it says (yellow)DRAM,(red)CPU,(white)VGA,(green)Boot
  9. tm82486

    PC Desk Build

    No not yet
  10. tm82486

    PC Desk Build

    Ryzen 7 2700x Asus x370 Motherboard Corsair Dominator 2x16 GB 3000Mhz EVGA GTX 1060 Corsair CX650M Power Supply Corsair LL120 fans
  11. tm82486

    Need Help New Build Won't Post

    o yea i did update the bios to
  12. Please Need Help New Build Won't Post Asus X370 Crosshair Vi Motherboard Ryzen 7 2700x 2x16 gb Corsair Dominator 3000Mhz EVGA GTX 1060 Corsair CX650M Power Supply Everything powers up but won't post and has had post codes: 0d,06,03,OE The QLED Turns To green Things I Have Done To Try And Fix It: Checked All The Wires Going To Everything, Took One Ram Out, Tested GPU In Another PC Works Fine, SSD in Different Sata Ports
×