Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Indiana Cones

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Indiana Cones

  • Title
    Newbie

Contact Methods

  • Discord
    locomotes1#4090
  • PlayStation Network
    Loco_Motes_1
  • Steam
    https://steamcommunity.com/id/alekhek/

Profile Information

  • Gender
    Male
  • Location
    Terra Australis
  • Occupation
    Security

System

  • CPU
    Intel Core i5 8600k
  • Motherboard
    Asus Prime Z370-A
  • RAM
    Crucial 16Gb (2x8Gb) DDR4 2400Mhz
  • GPU
    Gigabyte GeForce GTX 1060 6Gb OC Edition, Gigabyte GeForce GTX 650 TI 2Gb
  • Case
    Thermaltake View28 RGB Gull-Wing ATX Mid-Tower
  • Storage
    Samsung 970 Evo 500Gb NVMe SSD, WD Blue 250Gb SSD, WD Green 120Gb SSD, Seagate Barracuda 160Gb HDD
  • PSU
    Thermaltake Toughpower Grand RGB 850W Gold Full Modular
  • Display(s)
    Sony Bravia KDL-40HX750 200Hz, Asus VP247, Asus VP288
  • Cooling
    Gigabyte ATC700 Aorus RGB Dual Fan CPU Cooler, Thermaltake Riing 120mm Exhaust Fan, Thermaltake Riing 120mm RGB TT Premium Edition x3
  • Keyboard
    Asus Cerberus Membrane Keyboard
  • Mouse
    Razer Death Adder Chroma Elite
  • Sound
    Sony BDV-E190 300Watt 5.1 Surround System
  • Operating System
    Windows 10 Home 64bit
  1. Indiana Cones

    Pc starts up but no boot.

    yeah might be old paste and cooler for CPU could have gotten loose?
  2. Indiana Cones

    Pc starts up but no boot.

    Can you get into your Bios before it tries to boot? also what are you booting from?
  3. Indiana Cones

    Connected new monitor and now mice are acting weird

    Maybe an Razer Synapse software/driver issue? I've had issues with it before when it's tried updating after I swapped a monitor around and couldn't find Nvidia drivers for it until i restarted again. I think it kinda fixed itself though.
×