Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Abimbolababatunde

Member
  • Content Count

    59
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Abimbolababatunde

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I keep having lag spikes consistently and I know it's not the game I'm playing because it happens in zoom calls too. I also know it's not the wifi itself nor is it the distance between my pc and my router and whats in between it because I played the same game on my laptop and set it next to my pc, but my laptop wasnt having lag spikes at all. I've tried some solutions in command prompt, i forgot what they were (something about flushing and renewing), I've checked for windows updates, I dont have any antiviruses, i've updated all network adapters, I've gotten rid of all vpn's, networking apps and such.
  2. I can't find the wifi adapter, but my isp provides 2 separate networks with my router, a 2G and a 5G network and only the the 2G network is showing up on the list of networks even though it still doesn't work, while the 5G network is the one that isn't showing up on the list.
  3. So I logged in to the page and I'm in the settings, what now? It's only happening to one device so I would assume I would have to go into the laptop's settings but I dont know.
  4. When I go to the router page, I am using the same credentials I always use to login to Spectrum. Unless they are different credentials, I think the problem is on their end and also I couldn't find a way to edit my router settings from spectrum's website. The laptop is actually closer to the router than the other devices that are connected to wifi and there aren't any obstructions in the way.
  5. It brings me to some spectrum login page but whenever it does this, no credentials i type work, like even though i am typing in the correct password, it's not letting me in saying "invalid username or password"
  6. what do you mean? btw the laptop is the only device having this problem
  7. how do I make it visible? It just wasn't showing up in the first place so I clicked "add a new network" and added it
  8. On my laptop, my wifi network wasn't showing so I went into the network settings and made it visible and so it showed as hidden network on the list of networks, but even when I put in all the information it still says "can't connect to this network".
  9. also how do i check what form factor of ram my motherboard supports? edit: nvm i found out
  10. I also emptied standby memory using RamMap, which might help in preventing these freezes, but if ram is the issue, then i'll probably look to get more ram.
  11. I'm pretty sure it happens when i have a ton of chrome tabs and windows opened. So if i want to have all these tabs opened while still being able to play, should i get more and faster ram or just more ram?
  12. 1330.6 mhz, and I'm not sure how to check if i have xmp enabled when i get to bios
  13. Operating System Windows 10 Home 64-bit CPU AMD Ryzen 5 3500 RAM 8.00GB Motherboard HP 86D3 (AM4) Graphics E22 (1920x1080@75Hz) 2047MB NVIDIA GeForce GTX 1660 SUPER (HP) 41 °C Storage 931GB Western Digital WDC WD10EZEX-60WN4A1 (SATA ) 39 °C 119GB Lexar 128GB SSD (SATA (SSD)) 48 °C Optical Drives No optical disk drives detected Audio Realtek High Definition Audio
×