Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Federicoarce3

Member
  • Content Count

    6
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Federicoarce3

  • Title
    Newbie
  1. Federicoarce3

    Cant get to desktop with the GPU connected

    I managed to fix it i think, touching the vcore settings for the cpu, it was set to AUTO, i set a value myself and now it boots as it should with my gpu connected, finally! Thankyou both for the help!
  2. Federicoarce3

    Cant get to desktop with the GPU connected

    I think its a motherboard failure, because i booted without the gpu, using the integrated graphics, then i installed the intel hd graphics driver for my processor, booted as it asked, and it freezes in starting windows, just as it was doing when i was trying my gpu...
  3. Federicoarce3

    Cant get to desktop with the GPU connected

    Yes, everything worked fine before the bios update to f8(latest version), then it nothing worked, nothing at all, couldnt even install windows and my pc powercycled like 4 times before i could get into bios, then i managed to downgrade to f6, which is the version i had when everything was fine, i now can install win 7, but i cant boot it with my gpu, it will freeze before desktop. Without gpu , using the integrated graphics , windows boots normally.
  4. Federicoarce3

    Cant get to desktop with the GPU connected

    I have 2x8 sticks, tried with 1, with both, with none, placing them in different channels, nothing. Cant get it to boot with my gpu connected, just without it
  5. Federicoarce3

    Cant get to desktop with the GPU connected

    I did try that, thats when it started freezing even sooner
  6. I had a problem with my bios, i updated it and i was left with a useless pc, i managed to downgrade it and it works again, i managed to install windows 7 but i can only get to the desktop if i take the gpu out of the motherboard (ga z97x gaming 7), with the GPU connected it will freeze at the light blue 'starting Windows' screen, i booted in secure mode with the gpu and installed the gpu's drivers (gtx 970) and tried booting normally with the GPU connected, now it freezes even sooner, at the black 'starting windows' screen. What can i do? I tried resetting the CMOS taking out the battery, i tried loading the optimized defaults in ghd BIOS, i tried a different PCIE slot, i dont know what to do. Any help is appreciated!
×