Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Antonismastro34

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Antonismastro34

  • Title
    Newbie
  1. Thank you. I am not quite sure what ingress download does, but from the looks it doesn't help at all. The QoS of this router is very limited unfortunately.
  2. What about the DSCP mask on this PC? Should I set it to a number?
  3. Thanks a lot for the response. My normal speed is 40-50mbps (I know, pretty bad). What I want is my PC to use around 10-15mbps (thats enough for what I need it for) but without it dropping at all. Stuck at 15mbps. Then the rest available bandwidth (35mbps) to be used by other devices like mobile phone etc. Is this set correctly? https://imgur.com/a/Dd0NT0w Then from MAC address, this is my PC https://imgur.com/a/oy4fDUt And this is one of the wireless devices which I don't really care if they consume 3mbps or 10mbps bandwidth (as long as they don't take from the one my PC is using): https://imgur.com/a/Krtc3Qa Are those set currectly? Should I play with the DSCP mask or modify the upload min/max?
  4. Hi everyone. How do I properly use bandwidth control? (router settings) I basically want my PC (connected via ethernet) to be #1 priority, and rest devices connected to the internet to be secondary. Right now if I play a game online and I watch a video on YouTube at 1080p sing my mobile phone then ping rises around 20-40ms for a bit. How do I limit those devices so they don't affect internet used by this PC? I also tried adding certain applications e.g GTA 5, but it asks me for destination and source ports, plus protocol TCP/UDP which I don't know what it is exactly. Could someone help me please? Here are some pictures: https://imgur.com/a/hpbHE60 https://imgur.com/a/pN8vcJa Thanks a lot in advance. I got Huawei HA-35 by the way.
  5. Makes sense, however isn't 4-8mbps downlaod on average a bit too low nonetheless? It's also weird how at 15:00 I might get 50mbps, and at 15:01 2mbps. Huge difference.
  6. Hi everyone. Sometimes when I test the speed of my 4G+ using my phone (Huawei P Smart) I get around 5-10mbps download on average. Occasionally even lower, 2mbps or so. However, I have also reached 60+mbps. More than 50 speedtests the past week, different times too. Few minutes ago I did a speedtest, same place, exact same spot, 10 seconds difference each. First one I got 53mbps, second 2.1mbps (!). My question is: Why is this happening? Why do they vary so much? And why is it so slow in general? Could it be related to COVID? (more usage etc). Thanks.
  7. Hey everyone. My specs: - AMD 5 Ryzen 2600 - NVIDIA GTX 1050 2gb - AsRock B450 Pro4. So, I finished building my PC today and I was about to boot it. First attempted failed. I realised my monitor had only a VGA cable while 1050 has only HDMI and DVI-D. I bought a passive DVI-D to VGA adapter, same thing. "Check Signal Cable" box on the screen and below it "Analog". I then tried to remove one stick of ram, check if everything is in place, re-apply gpu. Same thing. Then I bought a DVI-D cable as some suggested me. Plugged it nicely to both monitor and graphics card. Same thing. Check Signal Cable error. I have spent whole day trying to figure out what's wrong and I seriously have no idea. When I turn PC on CPU fan and chassis fan are working normally. I really ask for help at this point. I don't know what's wrong and I have spent a lot for cables and stuff already. I am seriously tired at this point. Please, anyone?
×