Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

Vegetto

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Vegetto

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Vegetto

    Performance problem (RTX 2070)

    Ok, thanks
  2. Vegetto

    Performance problem (RTX 2070)

    While you are here. Can I buy other stick of RAM that is the same but it has cl15 (HyperX 8GB FURY DDR4 2666MHz CL15)? Will dual channel work fine then? Edit: Thank you all who tried to answer my question
  3. I have RTX 2070 and fixed problem by downloading beta version of afterburner. That should solve the problem.
  4. Hello everyone. Yesterday I got RTX 2070 and started testing games. First I had problem with Battlefield 1 dipping fps and stuttering, while fps is lower than it "should" be according to reviews. I searched for solution and I think single channel 8gb RAM is problem (cpu was on 100% while GPU wasn't). (Battlefield V similar) Than I tested Shadow of the Tomb Raider and it ran again lower than reviews, but it seems that only scenes with many people dipped to around 40 fps. After that I tried GTA V assuming it is older game so there shouldn't be any problems running it around 90fps but it ran surprisingly bad around 40-60 fps most of the time. _______________________________________ In all tests I maxed out settings and it was 1080p PC specs: Processor: Intel(R) Core(TM) i5-8600K Mobo: ASROCK Z370 Pro4 RAM: HyperX 8GB FURY DDR4 2666MHz CL16 single stick GPU: NVIDIA GeForce RTX 2070 (https://www.msi.com/Graphics-card/GeForce-RTX-2070-ARMOR-8G) PSU: CORSAIR TX650M What do you guts think is it all because single channel memory or is there something else that could be causing the problem?
  5. Vegetto

    New graphic card (need advice)

    Thank you all for advices. I am going to keep this pc for longer than 2yr. For now I have 1080p 60hz monitor, but I am planning on upgrading to 144hz or even to 1440p monitor. I have bought all parts for pc except GPU and in month or so I will buy another 8gb RAM stick, so I wont be sacrificing any other parts for better GPU. Mainly becuse future proofing PC i am chosing RTX 2070.
  6. What do you think which one should I buy: MSI RTX 2070 Armor for 520€ or Gigabyte GTX 1070 Ti GAMING 8G for 465€
  7. Vegetto

    My pc wont boot

    I switched places of RAM sticks (first one in to second slot and second in first slot) and pc booted normally. I am sceptical how long will it work. I am starting to think that my mother board is killing RAM sticks. If so does warranty cover that?
  8. Vegetto

    My pc wont boot

    I had an issue with pc. Firstly I should mention that my pc isnt new. I have it now for almost 5 yrs. So considering that as you will see leater I was sure that it was PSU that caused problem. PC specs on the beginning : CPU: intel core i5 650 MOTHERBOARD: gigabyte ga-h55m-d2h PSU: LC Power LC600H-12 600W GPU: NVIDIA GEFORCE GTS 450(1GB) HDD (it is new): 3.5" SATA3 7200 1TB Seagate Barracuda Guardian ST1000DM010, 64MB RAM: HYPERX 4GB (2gb x 2) Pc would randomly restart, like 10min after it booted up. While restarting it produced beeping sound which constatly beeped until it restarted again and again with same beeping. First I figured out that one RAM stick isnt working so I used only one stick of 2gb and it worked for a week or so and after that problem came back. I knew that HDD is not problem cuz I bought new one few months ago. After that restarting I would dissassamble pc or just wait for day or so and it would boot and problem will start again and so on. I red online it could be power supply, cuz I didnt have any other PSU I bought new one and two sticks of 4gb RAM. New replaced parts: PSU: Raidmax Cobra RX-500AF-B, 80PLUS Bronze/PFC/12cmFan 500W RAM: Samsung DIMM DDR3 4GB 1600MHz CL11 (2 sticks) I was happy that I finally managed to fix pc, BUT after two weeks or so, at the time I am writing PC is beeping on the boot and wont turn on just restarts by it self with beeping :(, I cant see anything on the screen. Thank you in advance, please help if you have idea what could be the problem. I will try to troubleshot while waiting for your response. Sorry for any mistakes in writing my main language is not English, I am from Serbia. So have understending for any mistakes or grammar errors.
×