Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

coaltown992

Member
  • Content Count

    48
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About coaltown992

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. coaltown992

    Issue with Thermaltake software

    So, I have a set of the Riing trio fans and a problem I've been having is whenever I wake my computer up from being asleep all of the fans reset to the default RGB settings. They won't respond to any changes made in the Thermaltake software until I close it and restart it again. Has anyone else run into this issue? and more importantly, does any one have a fix for it?
  2. coaltown992

    Should my clock speeds be this high?

    Cool, Thanks all.
  3. So quick question, i don't know anything about overclocking or anything like that, but it seems like my CPU clock speeds shouldn't be this high when I'm just watching YouTube? or is this normal?
  4. coaltown992

    Pc can't detect HDD

    i'm working in an SFX case and it's going to be a nightmare to take out the M.2 so i'd like to save this test as a last resort
  5. coaltown992

    Pc can't detect HDD

    ok so my computer still doesn't detect the HDD in the bios but it does detect it when i enter list disk into the command promt (but it doesn't list it when i type in list volume???) Microsoft DiskPart version 10.0.17763.1 Copyright (C) Microsoft Corporation. On computer: DESKTOP-INNH9JG DISKPART> list disk Disk ### Status Size Free Dyn Gpt -------- ------------- ------- ------- --- --- Disk 0 Online 232 GB 0 B Disk 1 Online 931 GB 931 GB DISKPART> list volume Volume ### Ltr Label Fs Type Size Status Info ---------- --- ----------- ----- ---------- ------- --------- -------- Volume 0 System Rese NTFS Partition 549 MB Healthy System Volume 1 C NTFS Partition 232 GB Healthy Boot DISKPART>
  6. coaltown992

    Pc can't detect HDD

    that was the first thing i tried
  7. coaltown992

    Pc can't detect HDD

    this is the HHD i'm using https://www.newegg.com/Product/Product.aspx?Item=1Z4-002P-009M2
  8. coaltown992

    Pc can't detect HDD

    yes, that's my boot drive and it's working fine, but it's only 250G. I've got a 1T HDD that it cant detect.
  9. coaltown992

    Installing windows 10

    finally got it working last night. just ended up using an official version instead of the copy i got from my brother in law xD
  10. coaltown992

    Pc can't detect HDD

    So I just finished building my first PC, and I got everything up and running but for reason it won't detect my HDD. I can't find it in disk management, or the BIOS even. I've tried unplugging and replugging in all the cables, and plugging the sata cable into a different port on my mother board. I know at some point I saw it in the BIOS when I was trying to install Windows (had a lot of issues with the pirated chippy so I gave up and just paid for it -.-) but at dine point it dropped off.
  11. coaltown992

    Installing windows 10

    I tried creating it in rufus but it kept failing when I tried ruining it, it would give me a reason why either.
  12. coaltown992

    Installing windows 10

    Yeah, I saw that online about not working on 3.0 ports. I've tried every port on the board. even the ones my mouse and key board were in, and those have been working regardless of what port they're plugged into.
  13. coaltown992

    Installing windows 10

    Turns out all I had to do was find the option in the bios to ignore the cpu fan. But now I'll get to the installation screen and it says it can't find the media driver. I downloaded the driver for my motherboard from amd and it's still giving me the same error -.-
  14. coaltown992

    Installing windows 10

    So, I'll just stay by saying, this is my first build. I'm trying to install Windows 10 from an ISO I extracted into a USB drive. I reformatted the drive before hand and I know if I burn the ISO into a disk and try and install it that way it'll work (but my build doesn't have a disk drive). Below I've included the files on the USB drive and the screen I always get when I try and boot from it (I have an AIO so Idk what I'm supposed to do about the cpu fan error ).
  15. coaltown992

    Asus X470-I cable management

    Nah, and the cable isn't long enough
×