Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Leux

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Leux

  • Title
    Newbie
  1. Leux

    Low GPU Usage Low FPS

    Ok so I DDUd and reinstalled all the drivers and launched up a custom game on league. The second I loaded in it was 300 fps (uncapped just for testing) so I thought my problem was solved but when I started casting spells and just generally having stuff happen on the screen it dropped to around 120 again still the same usage. I tested out BO4 too and it's now around 130-140 fps with rare drops to around 90 that didn't last very long so maybe it's only an issue with league?
  2. Leux

    Low GPU Usage Low FPS

    i7 8700k with 32gb of ram (in case that matters) and its 2560x1440 resolution. Also I don't think this is the issue but is an 850 watt power supply enough for these components?
  3. Leux

    Low GPU Usage Low FPS

    So I finally got my 2080ti but it's been having a lot of issues. I've noticed in most games it isn't hitting the max FPS I set in game. I checked the usage which sits from 30-60% depending on the game but unless it's a very low resource game it doesn't hit 144hz. When I play league it's around 120hz with 40% usage, in BO4 it's still 120hz but 60% usage. I do not think this is a bottleneck because my cpu usage is around 50% in most games and most of my ram isn't being used. I've tried changing the power in 3d graphics settings in the nvidia control panel to best performance, installing afterburner and increasing the power limit, and using the task manager to set the games priority to high and nothing changed at all.
  4. Leux

    GPU Not Detected?

    So I found the issue. My gpu was doa AND my motherboard wasn’t working properly. Guess I’ll just get new ones lol
  5. Leux

    GPU Not Detected?

    I am having a lot of issues with my pc right now but the biggest is that my dedicated gpu isn’t being detected. My pc was working fine with my 1080 and I got a 2080 ti as an upgrade. I plugged it into a riser cable to mount it vertically but it wasn’t showing up in my bios. I tried putting it directly into the motherboard. I tried all 3 slots multiple times. I figured maybe it’s just doa so I put my old card back in exactly like it was before and I still had the same issue. I tried using the on board graphics to install new Nvidia drivers but it said no Nvidia gpu was detected. The gpu even has its lights and fans on. I used ddu and still nothing. Not sure what’s going on. Picture is of 1080 on the riser cable (doesn’t work without it either)
  6. Leux

    Multiple Monitors from 1 Displayport

    Omg I'm stupid I tried to use HDMI but I didn't realize I was using an older cable. I'll order one and get back to you.
  7. Leux

    Multiple Monitors from 1 Displayport

    Oh I didn't see that reply. I only have 3 displayports on my gpu and I was gonna run 4 monitors off of it. Is there anyway to do that? Also do any rtx 2080ti cards come with support for 4 2560x1440 monitors?
  8. Leux

    Multiple Monitors from 1 Displayport

    Under customize it only shows this even though I made a 2560x1440 144hz one. Also I forgot to mention ONE of the monitors is running at native res and 144hz but the other isn't.
  9. Leux

    Multiple Monitors from 1 Displayport

    So when I set my custom to 2560x1440 and/or 144hz it tells me the custom resolution has been set to that but then when i look at my custom resolutions it says 1920x1080 at 60hz. The custom resolution works for my other monitors so I have no idea what's going on.
  10. Leux

    Multiple Monitors from 1 Displayport

    Hmm I didn’t try that. I’m out of the house for now but I’ll try once I’m home.
  11. Leux

    Multiple Monitors from 1 Displayport

    Yeah I tried but the resolution wouldn’t go higher than 1920x1080 and only 60hz
  12. Leux

    Multiple Monitors from 1 Displayport

    I checked and my cables don’t support above 1.2 so I’ll order some on amazon and let you know if the problem continues. Thanks for your help.
  13. Leux

    Multiple Monitors from 1 Displayport

    I have a gtx 1080 but I am going to get a 2080 ti soon so if it won't work on this will it work on that?
  14. I picked up 2 2560x1440 144hz monitors recently but I can't get both of them to run at native resolution and 144hz off of 1 displayport output. Is there a specific type of splitter or cable that you need to use? Is there even enough bandwidth to do this? Thanks in advance.
  15. I found the multiplier and it was set too low. I increased it and now its running perfectly! Thank you so much
×