Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TechNovice0010

Member
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by TechNovice0010

  1. Budget is 120€, as for features it is not much, I would like it to cool i7 8700k so it stays bellow at least 80°C on load before I delide it. (since the crappy aio that I have is not cooling at all i would have same temps as if there wasn't any cooler which is ~50°C idle and 90°C under load) I would like it to be in black coolor(although it is not a deal breaker if it isn't ) and to be quiet, since i have big case the size doesn't matter much since it can hold bigger coolers. And last I would like to avoid aio coolers since I have bad experience in 2 cases and since I want a peace of mind.
  2. OK than, final question is (since It shouldn't interfere with pci-e slots and front fan can be lifted up a little bit above ram because of case clearance) should I get it or maybe get some of other options mentioned above.
  3. So there is possibility of lifting the fan little bit higher so it doesn't interfere with ram? How much is it possible? Gpu shouldn't be trouble then, just the ram.
  4. Yeah, then I was right 44mm. Thanks by the way.
  5. I am using Mastercase Pro 5 I think it will have enough space I think that clearenc is 190mm
  6. I would like to make an edit about ram dimensions I think I might have overestimated in conversion. This picture is from amazon since I can't find dimensions on gskill site about this ram. (edit) Never mind, issue has been resolved it is 44mm
  7. Hello, I am in a process of scouting for best compatible Air cooler, and nh-d15 black catched my eye. But before I jump in the conclusion, I would like to see if it has any compatibility issues with my mobo(ASUS Rog Maximus X Hero(Wi-Fi, ac),since gpu is in first pci-e slot and my ram (it is about 44mm in height). I would also like some experiences with nh-d15 and how will it behave with I7 8700k (usuall idle and max temps not delided). Also If there is any other good, recommended cooler I would appreciate advice. Thank you in advance!
  8. Yeah, I tried to get rid of bublee but unsuccessful, it is way too much of a problem for aio to stay in the system as temps could damage cpu. Thanks for suggestion on dark rock pro I'll look into it.
  9. I ve checked rest of possibilities and appears that AIO has air bubbles stuck in radiator, sound is noticeable when it reaches max rpm. Pump is running, it is properly connected and it isn't loose. I've checked voltage and is 1.072, which isn't high,I've turned off asus oc just to double check and nothing changes in regards to thermals.
  10. AIO fans are definitively running as they are loud when temps reach ~75°C.As for other things I'll have to double check. Though I can hear some weird noise from time to time when it reaches 70°C,i think that It could be air bubblee, I'll try to isolate sound and record it. I'll come back after few hours with results.
  11. Yeah I tough the same, I was thinking about Noctua Nh-d15
  12. Ambien temperature is close to or lower than room temperature most of the time,(20-25°C i would say), case has vary good airflow (cooler master Mastercase Pro 5).
  13. My pc is closing in on 2 year mark at march of these year and I was running some tests in CinebenchR20, 3DMark etc. All pc components work as expected, even above expected performance except cpu(i7-8700k). Cpu is extremely underperforming with R20 score of 2993,that got me suspicious to my cooling(AIO CoolerMaster MasterLiquid 240 lite), so I run HWmonitor for temperatures. Temperatures were sky high, idle temperatures were 45-50°C, temperatures when working on some low load programs is 50-65°C and temperatures when working on heavy load programs or playing games was 85-95 °C EVEN reaching 100°C on all cores when 100% usage, although pc doesn't crash and works fine I am still scared, these temps. are to high even for 8700k. I was suspecting on thermal throttling So I was thinking of replacing this aio with Nh-d15 or some other better aio. Cpu is factory overclocked to 4.3 (Asus mobo) on all cores but that throotles down to 3.7 on all cores when I run heavy programs for aforementioned reasons. I need advice fast. Thank you and sorry for bad grammar.
  14. Yeah i will have to deal with it, retailer doesn't accept if it is less than 5 dead pixels. Well that sucks... Anyway, thanks!
  15. Blue and red are shown correctly but green is not
  16. I need help i have noticed strange dot on my monitor, at first i thought it was dust or something but as i looked closer it was black pixel onn white surface. It seems to work when color red is covering that part but on white surface it appears black.
  17. Ok THANK YOU really much.It is fixed now ,i didn't know what to change cause i never used Bios before.
  18. I didn't know which one is the problem,it was set as default so i tought it was all ok,ill change that and redo the benchmark.
  19. Hi,there.I need help.My Samsung SSD 960 Pro 520 Gb is not running at advertised speed.It is runing on half of it.I suspect that it has something to do with XMP mode that is currently on.But i can't find setting in Bios that shows my what gen is it currently running on.I think it runs on gen 2 .MDB is Maximus X Hero Z370.
  20. You can wait for 20 series but it is currently overpriced ,so just wait for some benchmarks,to see if it is worth it.Other than that you can find 1080 for about 350-400.
  21. Ok ,ill I will send pictures just give my some time,it is 1am(1:00h)here ,and about XMP i know that it tweaks memory i just tought it can be a cause because i read on other forums that in some cases it locks SSD on gen 2 instead of 3.Anyway ill send pics of benchmarks from Samsung Magican and CristalMark which i ran several times,but if i remember, it was like 2000 mb/Write,and 1000mb/Read insted of at least 3000mb-3500mb/Write and 2000/Read.(sorry for bad grammar)
  22. Hi,there.I need help.My Samsung SSD 960 Pro 520 Gb is not running at advertised speed.It is runing on half of it.I suspect that it has something to do with XMP mode that is currently on.But i can't find setting in Bios that shows my what gen is it currently running on.I think it runs on gen 2 .MDB is Maximus X Hero Z370.
×