Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jamesrzzzz

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Jamesrzzzz

  • Title
    Newbie

System

  • CPU
    I7-7820x
  • Motherboard
    MSI X299 Gaming Pro Carbon
  • RAM
    16 Gb ddr4 G skill @ 3000mhz
  • GPU
    Gtx 1080 ti trio
  • Case
    Thermal Take View 27
  • Storage
    128 Gb m.2 SSD 1.5tb HDD
  • PSU
    RM1000i
  • Cooling
    H100i V2
  1. Jamesrzzzz

    hackintosh help

    I will try that
  2. Jamesrzzzz

    hackintosh help

    @LlamaFamah @Pittman90 it is now hfs+ and the mac os installer and disk utility is still not recognizing it. Also the laptop its self is not recognizing it. Does it need to be in sata ahci mode?
  3. Jamesrzzzz

    hackintosh help

    @lieder1987 it is not showing up in disk utility either @Pittman90 I am going to wipe my drive, what format should it be in? I am not going to run windows from that drive anymore @LlamaFamahit is unallocated right now in windows disk mangment
  4. Jamesrzzzz

    hackintosh help

    @Pittman90 its a basic disk right now
  5. Jamesrzzzz

    hackintosh help

    I am trying installing mac os on my hp envy x360 ryzen and every time I get in to the mac installer I can not see my hard drive, I only see my flash drive. I read somewhere that the sata mode needs to be AHCI mode but I do not see the option in my laptop's bios. Does anyone know how to fix this problem?
  6. Jamesrzzzz

    70 Degree Idle

    Yup
  7. Jamesrzzzz

    70 Degree Idle

    Thank you all for the quick response, this is why I love the computer community. The problem was HP support assistant. I though I uninstalled it but I guess not.
  8. Jamesrzzzz

    70 Degree Idle

    Hi, I am pretty familiar with computers but I cant quite get this problem solved. I have an HP envy x360 laptop with a Ryzen 5 2500u. For the most part is performs well but for some reason it is idiling at 66-74 degrees. I looked through task manger for any underlying program that was running but the cpu usage was still below 40 percent for the most part. The fans are ramping up and the computer is not cooling down. Any advice on what I should do? I have attached a screenshot of CPUID hardware manager with temps and task manger with cpu usage.
  9. Jamesrzzzz

    Msi Gaming X trio Water block?

    Does anyone know of a water block for a GTX Gaming X trio?
  10. Jamesrzzzz

    2.1 Volts

    vcore
  11. Jamesrzzzz

    2.1 Volts

    I was over clocking and accidentally sent my cpu voltage to the max of 2.1 volts. It went to the windows loading screen then shut off, then I went back in to the bios and noticied my mistake. I am currently writing this with the same computer, is there any way to tell if I damaged the Cpu, shoud I stress test it? I7-7820x Msi x299 gaming pro carbon corsair rm100i corsair h100i v2
  12. Jamesrzzzz

    Digital Audio Output

    I do not have the purple one, the one i have is the black one. this is the cable i have
  13. Jamesrzzzz

    Digital Audio Output

    Hi I recently received a pair of Boston Ba735 on the back of them it says digital in. the cable that connects to the speaker looks like a ps2 cable (like from a old keyboard), on the other side of the cable there is a 3.5 mm jack that I could plug in to my computer or my phone, when i plug it in nothing happens. Does any one know how to fix this problem, or are these speakers not compatible with my equipment?
  14. Jamesrzzzz

    Gtx 1080 ti low Usage

    is it a cpu bottle neck?
  15. Jamesrzzzz

    GPU Usage

    Hi, I recently made a platform upgrade from a 6850k with a gtx 1080 to a 7820x with a gtx 1080ti. I have my 7820x running at 4.8ghz stable and my 1080ti at 2050mhz. I all the games I play the GPU usage is around 95-100%, but when I open gta 5 the usage is around 20-30%. One half Fix I found was Turing up framing scaling mode to 5/2 and now my usage is around 75-90% Does anyone know why this is happening and maybe know a fix?
×