Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Darkbound

Member
  • Content Count

    46
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Darkbound

  • Title
    Member

System

  • CPU
    AMD Ryzen 7 1700X
  • Motherboard
    ASUS ROG Strix X370-F
  • RAM
    2x8GB 3200 MHz Corsair Vengeance RGB
  • GPU
    Sapphire Vapor-X R9 280X
  • Case
    NZXT H440
  • Storage
    Samsung 850 EVO 500GB + WD RED 4TB
  • PSU
    Corsair RM650i
  • Cooling
    NZXT Kraken X62
  • Mouse
    Logitech G502 Spectrum
  • Sound
    Blue MoFi NiP
  • Operating System
    Windows 10 64Bit Professional

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I have a HP Probook 450 G6 with i5-8265u and I am using the Intel XTreme tuning utility to increase the allowed power to 20W from 15W, and it works..... for about 20 seconds and then it goes back down to 12-15W limit. Any idea why that is happening? Temps stay at or bellow 70C at full load when it is at 20W so I dont think temps aer the issue.
  2. Well it has 5 years of warranty, so I will definitely try to do that and go for sandisk or transcend
  3. I just tried with actual files to see how it would perform, I am copying Cinebench to it which has over 2000 files, small ones, it even stops transferring from time to time and goes down to 0 bytes/s http://prntscr.com/p8lapn
  4. 500 MiB, same story 0.006 MB/s 50 MiB it went up to 1.537 MB/s But the transcend had the ~1MB/s without changing the test size Does that mean that the drive is ok? And does that mean that the Transcend one performs better?
  5. I just tried doing the 4k test without doing the Seq test first, same results, I immediately took out the drive to see if it feels warm, but it has a silicon wrap around it so its hard to get its actual temperature, but the usb head that I plug into the PC did seem a bit hot, but not excessively warm, it felt warm to the touch, but nicely warm, so i would say that it was maybe around 35-40 degrees, at that point of the drive
  6. I am not that concerned about the Seq speeds, I am concerned about the 4k write speeds
  7. So I just acquired a Corsair Voyager GT 32GB and I did a CrystalDiskMark run, on two different computers, in different usb ports (usb 3 of course), and the write speeds are terrible, read speed also doesnt reach the advertised one. Here is the benchmark: http://prntscr.com/p8jt25 What concerns me is the 4k speeds, 0.004 mb/s ?! Is that a glitch between crystal disk mark and that particular flash drive, how can I test if this is really the case? I tested with a Transcend JetFlash 32GB and it has about 1 mb/s on 4k write speeds
  8. Well I left it to sit for 15-20 minutes and fully charge the battery, and now it runs at 3ghz again when loaded with cinebench Edit: So my theory is that what maybe happened when I loaded it with cinebench, furmark and crystal disk mark is that it exceeded the 65W supplied by the AC adapter (cpu was set to 30W, gpu is also 30W and 970 evo plus is 10W), so maybe it sucked a bit of additional power from the battery?! but then that reduced its capacity bellow 100% and then it tried to charge it, that needed additional power, so it throttled everything else while trying to do that. Just a theory.
  9. Could it be because my battery is not 100% charged yet and some of the power goes to charge the battery and thats why it limits itself regardless of what I do? It does turbo to its boost clock frequency on bursts, but on Cinebench after that it drops to ~2ghz
  10. Duh, I was concerned there for a bit that I damaged the charger. Anyway, it still doesnt want to go to higher TDP, I dialed it back to 20W, but it still sticks to 12-13W
  11. The battery is not charging at all now I tried system restore to earlier, before installing the tuning tool, but no change, its still not charging. Edit: I used it on battery until it dropped bellow 90% I thought that it may not want to charge it if its almost charged because it was sitting at 98%, so I plugged it back in at 88% and now it is charging and showing time left until fully charged.
  12. With the SSD, probably yes, but now I am running Cinebench alone again or Furmark alone and the issue persists, it boosts to 30W and then goes down to 12-13W, its like it entered some kind of a safety mode
  13. I decided to load both the CPU and GPU at the same time and see how the thermals behave, both reached about 80-85% during the tests, cinebench + furmark. Then I decided to throw in the SSD in the test too and everything throttled down, the cpu went down to 2ghz, the gpu went down to 875 mhz, I did a restart and both of them are still downclocking like this, I reapplied the settings in the Tuning tool, no difference, its set to 25W but it locks to 12-13W during the test. Also my battery is now stuck at 98% and doesnt show XX minutes until fully charged
  14. http://prntscr.com/p77ett I cant find any setting related to that, but the 25W limit set from the tuning tool seems to last even after I've turned the tool off. What bothers me now is, obviously the CPU can handle that amount of heat with no problems, is it possible that some other component might not and thats why they limited it to 15W? Or is it safe to run the 25W?
  15. Should I look for that setting in the bios? I dont find it in the power plan settings
×