Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

EddieVT

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About EddieVT

  • Title
    Newbie
  1. This Creators update was a clean installation - I already tried that.
  2. Thanks for the reply! It's in warranty but it's not sold with Windows, so I don't want to open it (plus I'm away rn anyway)...
  3. The laptop's model is ASUS K550VX-DM027D. Specs are as follows: CPU Intel Core i7-6700HQ (4-core, 2.60 -3.50 GHz, 6MB cache) RAM 16GB (2x 8192MB) - DDR4, 2133MHz GPU NVIDIA GeForce GTX 950M (4GB GDDR5) STORAGE 256GB SKHynix SSD SCREEN 15.6-inch (39.62 cm.) - 1920x1080 (Full HD), matte it came with FreeDOS. I've installed a fresh Windows 10 Creators Update on it and don't use too many programs. I have a few games, Chrome, Skype, Discord, MS Office, that sort of stuff. The problem is that the laptop's screen randomly turns black, the backlight stays on, Ctrl-Alt-Del does not work, closing the lid does nothing, it freezes, sounds stop. And it does so seemingly randomly. It also leaves no indication in the Event Logs. I have tried EVERYTHING (I am not a noob when it comes to computers) and I've attempted to track the issue many times to no avail. Things I have already tried: I thought it must be a driver issue, as I can't imagine it being anything else. I have tried various driver combinations: only Windows update drivers, with/without newest GPU drivers, everything... The clean install was due to Windows (Anniversary Update) updates screwing up my keyboard drivers, then my touchpad/mouse, which was the last straw, so I clean installed Creators Update and in to start with I thought it was solved, it worked well in the beginning, no freezes for some time, then it hit again... I am at a loss currently, I have no idea what to do next. Some more info: The infamous touchpad/keyboard drivers installed fine on Creators, ASUS released a newer System Firmware driver via Windows Update and a new BIOS, both nothing changed. Note: Besides the drivers, I have ASUS Splendid Utility (display tech) and ICESound installed as I quite like the improvements on sound and picture quality they make along with nullifying eye strain. The screen colors are bad IMO without that program. Both are latest versions and I replaced an ICESound lib to troubleshoot an error in Event Logs. Having or not having them installed seem to not have any effect on the issue as it happened before I installed them (as far as i can remember). I am ready to post any logs/more info anyone might need to help diagnose and fix this issue and will try to watch this thread closely. Thanks in advance!
×