Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gpuprodamnn

Member
  • Content Count

    252
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Gpuprodamnn

  • Title
    Member

Contact Methods

  • Steam
    xjazzu
  • Battle.net
    xjazzu
  • PlayStation Network
    xjazzu

Profile Information

  • Gender
    Male
  • Interests
    Interested in gaming and women. Also in food.
  • Biography
    Don't wanna say anything :).
  • Occupation
    Student

System

  • CPU
    Ryzen 5 1600
  • Motherboard
    ASrock AB350 Pro4 ATX
  • RAM
    A-Data 2666mhz upgraded to Corsair LPX 2x8gb 3000mhz
  • GPU
    GTX 1060 6gb
  • Case
    Segotep Chariot TF
  • Storage
    1TB HDD, 240gb M.2 Intel NVMe SSD
  • PSU
    Evga 600w B+
  • Display(s)
    Samsung Full HD 24' Free sync
  • Cooling
    3x 120mm case fans
  • Keyboard
    Razer BlackWidow Chroma V2
  • Mouse
    Razer DeathAdder Elite
  • Sound
    Razer Kraken Pro
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

875 profile views
  1. Hello! I have both USB 3.1 and 3.0 ports on my motherboard (Asrock AB350 Pro4) but those are not working. When i try to copy photos from my camera, both of them work for around 30s and then completely stutter. I have installed and reinstalled all the drivers but they are still not functioning. I know that I'm missing something here, but i can't figure it out. On a side note, the USB 2.0's work without a problem, but still too slow for a camera. Thank you! P.S. The camera came with a 3.1 usb connecter
  2. It is new and it has the sticker on it, though it might refer to the raven ridge only
  3. Hello! I am doing a build for my friend. And I know that in April, there was a compatibility issue with Ryzen 5 2600 and a 350 mobo due to the lack of bios update. What I am curious of is whether or not these past months were enough for them to upgrade the mobo. Please don’t tell me to get another mobo or another processor, remain on the topic.
  4. drivers are up to date. I'll do that, thanks!
  5. So, i am a photographer and recently bought a D810 which comes with a 3.0 usb for faster photo importing. However, as soon as it gets to 2% it stopps and i get an error asking me to restart file explorer. Please note that ive used the 3.0 port before and its the only one i have on my motherboard. The D810 has around 36 MP, do you realize how much time i have to wait for it to import on a random 2.0 usb port?
  6. I did but in the midst of despair didnt look at it :(.
  7. Gpuprodamnn

    BSOD

    Hello guys! Umm, i just got my first bsod since building my PC, it was a system thread exception not handled error. I am lost when it comes to software and i just wanted to know if i should worry. My pc specs are: Ryzen 5 1600 oc 3.8, gtx 1060 6gb, 16 gb ram 3000mhz, asrock ab350 pro4 mobo, 200gb SSD (for windows), 1tb HDD and an EVGA power supply.
  8. dude, i had that problem i kinda still have it but its getting to 100% only sometimes and not more than one second. What i did for fixing this: disabled superfetch, windows update, windows search, bits and another thing that i dont remember. Also changed from balanced to performance mode and changed the sata cable. This is a common issue in windows 10 using a Hard Disk as i do but my SSD should be arriving by the next week, so i recommend switching to Windows 7, as windows 10 is literally sh.it!
  9. Why in the world would you buy the fx 8350 when coffee lake and ryzen are HERE???
  10. driver issues? perform a clean install of it
  11. power on the mobo by putting a screwdriver between the two pins necessary for boot up. If that doesnt work that means ur mobo is dead.
×