Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

good_moleman_to_you

Member
  • Content Count

    37
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About good_moleman_to_you

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. good_moleman_to_you

    Ryzen 7 3700x / MSI B450 Carbon Pro not booting

    Yep. And it seems to work fine when it does turn on.
  2. good_moleman_to_you

    Ryzen 7 3700x / MSI B450 Carbon Pro not booting

    As in the screen doesn't come on, can't even get to the BIOS. Power supply is Corsair RMx 550.
  3. My new build will only boot properly maybe 30 or 40% of the time. When it doesn't boot, I get the red CPU debug LED. I have tried using both the latest released BIOS update and the newer Beta update. Motherboard: MSI B450 Gaming Pro Carbon CPU: Ryzen 7 3700x Memory: 16GB G.Skill RGB Trident GPU: GTX 1080 OS: Windows 10 x64
  4. good_moleman_to_you

    Windows not always boot properly on new Samsung NVMe SSD

    Wait, I now think the problem is with my CPU / motherboard. I'll start a new thread.
  5. good_moleman_to_you

    Windows not always boot properly on new Samsung NVMe SSD

    This is how my drive looks. Is the unallocated space supposed to be there? Could that be the issue?
  6. good_moleman_to_you

    Windows not always boot properly on new Samsung NVMe SSD

    Not at all. Also noticed that it doesn't always work even if I am pressing Delete.
  7. good_moleman_to_you

    Windows not always boot properly on new Samsung NVMe SSD

    Boot Option #1: UEFI Hard Disk: Windows Boot Manager (Samsung SSD 970 Evo Plus 500GB)
  8. I have just installed Windows 10 onto my new Samsung NVMe SSD (currently the only drive connected) and it is not booting properly a lot of the time. I have to hit the Delete key to get it to bring up the MSI logo, then it will boot properly, but it will not boot on its own otherwise. Also using a brand new MSI B450 Carbon Pro motherboard.
  9. good_moleman_to_you

    New GTX1080 - Artifacting only in PUBG

    Weird - it seems to be happening much less now. Even with the newest Nvidia driver. I saw about 2 artifact flashes in a few hours while playing today. The store I purchased it from has sent me a return form for the card, but they want to replicate the artifacting before sending me a new card, which might prove to be a problem if it is happening infrequently for me...
  10. good_moleman_to_you

    New GTX1080 - Artifacting only in PUBG

    I think it happens pretty soon after starting, but I'll test again tomorrow. Happens kind of randomly with the Gigabyte driver - maybe once every now and then, but way more consistent with the newest Nvidia driver.
  11. good_moleman_to_you

    New GTX1080 - Artifacting only in PUBG

    I just did the 1080 benchmark preset thing. How long should I run the stress test?
  12. good_moleman_to_you

    New GTX1080 - Artifacting only in PUBG

    FurMark and Heaven Benchmark
  13. good_moleman_to_you

    New GTX1080 - Artifacting only in PUBG

    (can't seem to see it in the smaller preview of the last gif, so click it to view the larger version)
  14. good_moleman_to_you

    New GTX1080 - Artifacting only in PUBG

    My new GTX1080 is showing artifacts only in PUBG - I can't seem to replicate it in bench test software or anything else. I have tried a clean install of the drivers (tested the most recent Nvidia diver, plus the one supplied on Gigabyte's website), the problem isn't as prevalent on the driver supplied by Gigabyte, but is still there. I've checked my GPU temps when getting the issue and it's usually around 67°C. Any idea what the problem could be? Is the card dead?
  15. good_moleman_to_you

    My third gigabyte aorus 1080 ti RMA just died

    My brand new Gigabyte GTX 1080 G1 Gaming has some artifacting on PUBG. Maybe they are having some quality control issues?
×