Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HellWalker

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About HellWalker

  • Title
    Newbie
  • Birthday 1992-06-29

Contact Methods

  • Steam
    Mayurm16
  • Twitter
    www.twitter.com/Mayur_m16

Profile Information

  • Gender
    Male
  • Location
    India
  • Interests
    Gaming(obviously), Music(Mostly Metal), Sports, Fitness, Computers etc
  • Biography
    25 Working For Broad-ridge India as Web/Software Developer
  • Occupation
    Software Engineer

System

  • CPU
    Intel i5 6600
  • Motherboard
    Gigabyte Z170
  • RAM
    4 G.B G-Skill Ripjaw
  • GPU
    Asus GTX-1080 Turbo
  • Case
    Cooler Master Force 500
  • Storage
    Sea gate 1TB HDD
  • Operating System
    Windows 8
  1. Tried with Multiple Cable but to no Avail. Router does show that the cable is connected
  2. No Ethernet lights are not on. I haven't tried it with Linux
  3. Yesterday i brought New PC with the Following Config Processor: Amd Ryzen9 3900x Mb: Gigabyte X570 Gaming X Ram: Corsair vengeance 8gb*2 ddr4 3200MHz Cooler: Cooler Master Hyper 212 EVO Graphics Card: Asus Gtx 1080 Turbo It was assembled by the retailer then i took it home and installed win 10 Home but for some reason it won't detect lan Cable which is plugged into to the MB I have installed the driver but after the installation is done it displays the following error message on screen "The Realtek Network Controller was not found if Deep Sleep mode is enabled Please Plug the Cable." I have tried googling it but i could not found any solution. I have tried programs like DriverEasy and still the problem presist Help to Solve this issue will be much appreciated Sorry for bad English its not my first Lang. Thanks in Advance
×