Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Laban Lendup Sherpa

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Laban Lendup Sherpa

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello Ltt, I need some help. I have a pc which is about 2 years old now and I have planned a series of upgrades this year. My specs are as follows : OS:Windows 10 64 bit CPU: Ryzen 5 1600 ( no oc) GPU: XFX R9 270X ,I had a Sapphire Rx 570 nitro that died a few months ago and had to use my older GPU for the time being. Mobo: Gigabyte AB 350 Gaming 3 Ram: 8gb x 1KingstonHyperx2400mhz(hx424c15fb2/8) PSU: Corsair vs650 1tb WD hdd and a A DATA 240gb ssd is installed. I was thinking of bumping up my ram to 16 gigs from 8 gb but Amazon is asking too much for another stick . I was searching for prices online and another website has this 16gb 3000mhz ram kit for a little more money : https://www.primeabgb.com/online-price-reviews-india/adata-xpg-gammix-d30-16gb-2x8gb-3000-mhz-ddr4-memory-ax4u300038g16-db30/ I wanted to know if there is a way to find out wether this ram kit is compatible with my setup .I have been looking online and the gigabyte website states that my Mobo supports upto 3200mhz ram that was fine but it also states that my Mobo doesn't support 3000mhz instead it supports 2933mhz ram what should I do ??. Should I invest in another 2400mhz stick of the same type or go for the 16gb 3000mhz kit?? I don't have a lot of money and live in a rural area so shipping take some time I can't afford mistakes when buying PC parts Please help.
  2. Hello Linus Tech Tips, So I have a problem. A few days ago I turned on my pc and started watching youtube videos and my pc just started to black screen randomly.It would make a usb connection and disconnection sound as it black screened and the display came back. I googled the issue and most of the information I came across were mainly concerned with broken and loose HDMI cables. I tried the cable on my PS3 slim and everything was normal. So that wasn't the issue. I reseated everything and no solution. I tried to use the mobo box as a test bench the issues still persisted.At first the screen was just blackscreening randomly and coming back to normal display after a few seconds, but now about 10 days later since the first issue my PC completely freezes , I can't even get to windows desktop, reaching the desktop has become a herculean task and I just reset until I can move my mouse pointer. When my GPU started to show this issue it was only black screening when watching youtube videos or playing video files on my pc not when playing games but now it freezes during gaming as well ( I was playing Nioh and Dirt Rally ). I know that the games are not running when my pc freezes because the game continues at the exact same point when my pc blackscreened.Sometimes my pc freezes so hard that I can't even move my mouse pointer and sometimes I have to reset my pc because It just gets STUCK (I mean nothing goes on), sometimes my pc works fine for a few hours and then the black screen issues pops up and then I reset my pc everything is normal. Today I had an idea I booted into safe mode and played a 1080p movie on my HDD ( It was evil dead 2) no issues whatsoever 0 issues no black screen , no freezes , nothing wrong only normalness everywhere, then I removed only my GPU drivers using DDU and then rebooted into normal windows watched A youtube video and another movie at 1080p ( Army Of Darkness) 0 issues nothing went wrong no problems whatsoever but then the same issues popped up again later as it turns out Windows 10 had automatically installed AMD drivers for my gpu again. I went to device manager and disabled both amd audio drivers and GPU drivers everything went back to normal again I am writing this after I disabled the drivers. Can anyone please help me???, Is my GPU dying ??? I really don't think so I never saw any garbled graphics or screen flashing or any of the associated symptoms I opened up my GPU one of the thermal pads on the memory chips tore away as I opened it and the pad was really stuck on the back plate of my GPU so I feel as if one my the memory chips has failed , could this be the issue??? I have tried everything , changing cables, reseating ,Total clean reinstall of windows 10(Updated) ,latest drivers .If nothing works I will have to use my old R9 270x as a placeholder GPU for a few months as I can't afford a new GPU right now . I will probably have to sell my 5 month old PS4 to get money for a new GPU . Please Help!!! My Specs are as followed : Mobo: Gigabyte AB 350 Gaming 3 CPU: AMD Ryzen 1600 ( Stock speeds NO OC) GPU: Sapphire Nitro RX 570 4gb (running on manufacturer provided OC bios @1340mhz) RAM: Kingston HyperX 8GB DDR4 @ 2400MHZ PSU: Corsair VS 650 CPU cooler : CoolerMaster Master liquid 240 Storage : 240GB ssd A DATA SU 650, 1tb WD green and an old 160GB 2.5 inch ps3 drive P.S. : I keep my PC clean and change thermal paste annually so no temp issues as well.
  3. Hey A silver i managed to fix it backed up all data and used the boot drive for back up and backup driver for boot works fine now. Turns out it was a bootmgr issue.Thanks anyway
  4. Update :i think it is a mobo issue my mobo still saves the date and time along with other settings when i remove the cmos battery and the psu cable the mobo resets only via the jumper and then continues to save date and time with no cmos battery. What is this??? Never ran into a problem like this before????
  5. Hey guys, Made a new build a month ago installed windows 7 and had no issues whatsoever, the build is a ryzen 1600 build with 8gb hyper x 2400 mhz ram and a gigabyte ab 350 gaming motherboard with a rx 570 running on 3 hdds.The issue arose when i tried to upgrade to windows 10 . I tried to upgrade directly from windows 7 and ran into booting issues.Then i tried a clean install but was unable to do so because windows 10 always gives the same error " could not set the offline locale information. Error code 0x80ff0000." I dont know what the problem is i have scoured every forum and every thread that had the slightest mention of this issue.The installation media is not corrupt, the hdd is fine ,bios has been updated to the latest and still the error pops up at the same time when windows copies all files and starts to install features.I dont know what the problems is .I tried to install two different windows 10 versions one from disc and the other from usb drive and both show the same error at the same time.I tried installing both the version via the same media on my older fx 8350 chip on an asus m5a97 le r2.0 with the same hdds and both the versions installed without a hitch. Please help me i have no idea what is wrong.
  6. My old build is an fx 8350 with an asus m5a 97 le r2.0 with 4GB DDR 3 1866mhz * 2 of ram. I Checked my mobo's QVL that was supplied with the manual and the one online ,they're the same . When I checked for my RAM's part number in the qvl i could not find it and i have been using my PC for about 2 and 1/2 years now and no I have not seen any crash issues or stability issues with that RAM. Now I am sure that we all know that QVL's are not accurate and contains the part number of only those DIMM's that the vendor themselves have tested on their boards, but this does not indicate that the other DIMM's that were not mentioned in the list will not work with the motherboard. The problem seems to be a lack of communication beetween the ram vendors and the mobo vendors for example Kingston shows that certain DIMM's are compatible with Ryzen systems but Gigabyte does not have that part name is their QVL for their b 350 gaming 3 boards furthermore with the rise of AMD compatible certification on DIMM's of some vendors such as G.skill new builders may consider these DIMM's to be compatible with only AMD systems which is not true at all, Right?????? .Honestly The AMD compatible certification feels like the SLi and Crossfire compatible logo's some PSU vendors have on their boxes . I know most of our forum member's are experienced but hopefully this thread will serve as a guide to many new builders who are going through something similar to this.
  7. Thanks Dexterrlab 97,Vortical Box,Space Ghost C2, Verrm,FrankV,Froody 129 and Killer 5247 I ordered my Parts on the 25th of June and hopefully they will ship today from Chennai.I ordered a Ryzen 1600 and i will be looking to overclock it to 3.6 or 3.7 ghz for cooling i ordered the coolermaster masterliquid 240( non pro version ) i think it should be able to keep the 65 w tdp cpu below 55 celcius.For the mobo i ordered the gigabyte gaming 3 b 350 motherboard , i am also replacing my coolermaster k 380:( cabinet with a deepcool frostwin v2.0 air cooler that could not handle the fx 8350 at all with an antec p9 case .For The RAM I ordered 8 GB Kingston Hyperx Fury 2400 mhz(part no. - HX424C15FB2/8) I Did not have the budget to spend any more and i will upgrade my ram to some 3000 mhz Gskill Trident RGB later on. I will also be starting a new thread on buying ram as i found the QVL lists by both the RAM and Motherboard vendors to be confusing for example kingston says certain models of their DDR 4 HyperX RAM is compatible with all ryzen CPU 's while some motherboard Vendors such as Gigabyte dont have that particular Part name in Their QVL .As you can see this issue may be a small matter for experienced builders but for the newbies this is going to be a confusing thing. Hope You All Will Post There as well Thank You So Much For All Your Help.
  8. Thanks for the help guys I think i'm gonna save up and buy a ryzen 1600 .
  9. BTW will the 970 motherboard handle the extra bridgeless gpu. I just dont want any < 60 fps or stutterring
  10. Hey Guys, I am planning new upgrades to my pc , my specs are as follows CPU :AMD FX 8350 at stock frequency(4.0 ghz) GPU : AMD RX 570x Sapphire nitro 4gb oc Motherboard : asus m5a 97 le r2.0 ram : 1866mhz kingston hyper x fury 4gb * 2 PSU : 850w antec hcg I care about whichever price is lower should i get a ryzen build with a 1500x with 8 gb ram with the same gpu or another RX 570 from the same manufacturer ijust want to play GTA 5 at 1080p with every setting completely maxed out at constant 60+fps.
×