Jump to content
To encourage social distancing, you must leave two blank lines at the start and end of every post, and before and after every quote. Failure to comply may result in non-essential parts of the forum closing. Click for more details. ×
Search In
  • More options...
Find results that contain...
Find results in...

PcMasterRaceNewborn

Member
  • Content Count

    71
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About PcMasterRaceNewborn

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I upgraded my MOBO and CPU and I decided I might as well upgrade to win 10, but I my keyboard and mouse do not work anymore. Does anyone know I can upgrade, rather than do a clean install, via a flash drive?
  2. My new PC (same HDD as before with all the drives and OS) doesn't detect any inputs from the USB ports, but the peripherals DO light up. Anyone know why? Also, the keyboard seems to work in the BIOS, but not after.
  3. My new PC (same HDD as before with all the drives and OS) doesn't detect any inputs from the USB ports, but the peripherals DO light up. Anyone know why? Additional info: im using the same hard drive as before so the drivers should already be installed
  4. Alright so i did as you said and it runs, so the mobo isnt broken I think.. now i need to figure out ehay the issue was then
  5. Made a scratch on the motherboard near the cpu heatsink holes. When i tried to turn the PC on, the led light in the fan flickered for a moment and the pc didn't boot up. Motherboard debug leds dont turn on eithee. EDIT: TO CLARIFY, MY PC DOES NOT TURN ON AND ONLY THE LED IN TBE FRONT PANEL FAN TURNS ON FOR A SPLIT SECOND. THIS COULD BE DUE TO ME NOT CONNECTING THINGS PROPERLY, BUT PLEASE TAKE THIS INTO CONSIDERATION.
  6. Pc doesn't even boot up or turn on. It jist had the fan LED flicker once and that's the only sign of the PC having any power at al
  7. Not at the moment. I would have to complety take my PC apart to show it, since it's next to the screw hole for the heat sink on the back of the mobo. It is a somewhat thick scrape (around 1mm) that crosses over 2 traces. It looks like a white'ish silvery line and im pretty sure i can see some silvery metal.
×