Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Simy

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Simy

  • Title
    Newbie
  • Birthday 1988-11-02

Profile Information

  • Gender
    Male
  • Location
    Ardrossan,
  1. Also when I was on the pc a couple of days ago windows had an update before shutting down. I thought this may have caused the driver issue mentioned above.
  2. Hi all, turned on my pc earlier and as I was booting into windows was met with a BSOD (system thread exception not handled) sorry don’t have any screens of the exact issue. I looked into this and seen it could be a possible driver issue or windows system file issue so I then tried to boot into safe mode and couldn’t boot, I then done a chkdsk/r as I had seen in a guide relating to the issue and tried to reboot still couldn’t boot. I then tried a system restore to a couple of weeks ago while doing the restore the pc crashed and now won’t even go into the bios, the debug leds flash from cpu to ram over and over. I have removed everything and reinserted ram, cpu, all drives and wireless card and still having the issue. any help would be greatly appreciated. system specs are: Cpu: i7 7700k Motherboard: Msi B250m Mortar Ram: G.Skill Ripjaws V 4x4gb 2400mhz Drives: Crucial 240gb m.2 ssd (boot drive), toshiba ocz agility 240gb 2.5 ssd, 2tb WD blue 3.5 HD Cooler: Nzxt Kraken x52 PSU: Be Quiet 400w Pure Power 9 Graphics Card: N/A Operating system: Windows 10 ultimate 64bit system was build and operating system was installed April 2017.
  3. Just installed the kraken x52 in my build, turned it back on for the first time booted no problem tried powering back on and booting again later and it seems to be hanging just after the motherboard startup logo, also noticed my cpu temp was climbing up to 100 degrees. Everything seems to be plugged in correctly rad fans and pump leds come on could this be a dead pump?
  4. That seems to be it sorted for now just changing cables and using a different hdmi port even though all 3 on this TV are 2.0b, cheers again mate.
  5. Got that converter box today and tried it out display turned on with the PC first time I started it up! But now every so often the display will flash on and off, drivers are up to date and I've tried setting different resolutions but still no joy
  6. Got that converter box today and tried it out display turned on with the PC first time I started it up! But now every so often the display will flash on and off, drivers are up to date and I've tried setting different resolutions but still no joy
  7. Nice one mate cheers, that's saved me a good £200 from what i thought i would need to spend lol
  8. Ah i thought you meant the actual TV, yeah the board has displayport and dvi but the tv only has 3 HMDI. Is a HDMI to displayport adaptor the way to go?
  9. Yeah its HDMI im using to connect to the tv, theres isnt a displayport on it just 3 HDMI
  10. Hi all! Recently put together a new rig for music production and need some advice. Specs are: Motherboard: Msi b250 mortar Cpu: i7 7700k Ram: G-skill Ripjaws 2400 8gb (Soon to be 16gb) Storage: SanDisk Z400S M.2 2280 SSD 256GB (For windows, programs etc) and another 512GB SSD for audio samples. Psu: Be Quiet Pure Power 9 400w Im using a LG 43uh668v 4K tv as my monitor, and the PC seems to have trouble sending the signal to it at times when starting up. Do i need a graphics card as its a 4K tv and any advice on what im needing? Cheers in advance!
×