Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

slider_aus

Member
  • Content Count

    30
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About slider_aus

  • Title
    Member

System

  • CPU
    Ryzen 2600
  • Motherboard
    B450 AURUS PRO
  • RAM
    GEIL EVOSPEAR 2400 16G
  • GPU
    ROG STRIX GTX 1060 O6G
  • Storage
    860 EVO SATA M.2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hmm i have entered the timing manually and bumped voltage from 1.35 to 1.37 from the stock xmp profil, maybe i should just slam it too 1.4?
  2. I recently got a kit of CORSAIR Vengeance RGB PRO DDR4 16 GB 3200 MHz CL16 (16-18-18-36) in my Gigabyte B450 AORUS Pro and Ryzen 7 2700X, and have had issues of instability with the xmp profile and can only get it stable'ish buy raising the voltage. my question is in my motherboard manual it says it supports speeds up to 2933, 2667, 2400, and 2133, is this why its not stable? because i have seen reviews were ppl are using high speed ram on the b450 chipsets no problem, or is my ram just faulty?
  3. so after running the ram at 1.37v at xmp settings it has ran perfectly sense the 23rd but all of a sudden its crashing games again.
  4. there is only one im trying again with manully entering the clock and timing and bumped up the voltage to 1.370V, hasant crashed yet
  5. my manual foor my motherbord says it oonly supports up to 2933 mhz is this really an issue?
  6. ill doo that again then but i have also had a game crash already
  7. ok all updated. and i have the kit back into the system and the xmp profile enabled, guess ill play some games and see if it falls flat on its face
  8. i got to F32 will i need to run that ECFW tool again? or is it fine?
  9. i dont understand how to update it wile in windows
  10. i do still have it but i cant even get it to flash yet
  11. im having trouble getting the qflash utility to detect my thumbdrive i exstracted the bios to the thumbdrive but it just wont pick it up in the utility yet i can see it apearing in the bois itself
  12. now i have never flashed a bios before do i start at the first bios and work my way up or can i just update to the latest?
  13. ok i ran the software and it reset my pc
×