Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Seensi

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Seensi

  • Title
    Newbie
  1. I've solved the problem and you guys won't believe what it was... The screws for the main part of the cooler wasn't screwed tightly... I forgot to tight it after setting up Now this is what I get:
  2. Since I bought the Kryonaut one, I followed this video on how apply my thermal paste:
  3. There's no CPU_PUMP in my mobo though... CPU_FAN and right underneath CPU_OPT EDIT: Found a SYS_FAN6_PUMP header. I'll try to see any changes! EDIT2: Ok now this is the result using SYS_FAN6_PUMP header:
  4. My MOBO is the Z390 Aorus Master and I've plugged the pump into the CPU_FAN header. I'm not sure if it's either fluid moving or if its the vibration caused by the fans... Yes I'm pretty confident in my mount. When I'm in-game this is what I see in the Rivaturner OSD
  5. Yes, I removed the stock thermal paste from the H150i and applied the Grizzly Kryonaut one. Yes plastic covers were removed. No blocked airflows and no dead fans. My case is a C700P too.
  6. Hey guys, title! My current setup is as listed: i9-9900KS at 4GHz (with auto OC as you know, I didnt do any manual OCs) AIO H150i PRO Aorus Xtreme 2080Ti 32GB Ram G.Skill Question is: why is it hitting 100c? Is it normal for this CPU? Should I change my AIO and if yes, to what model? Thanks in advance!
  7. Hello guys, I have a question. This is my new rig: I7-6800K 4.1GHz ZOTAC GTX1080 AMP! Edition Cooler Master Seidon 120V Mobo GA-X99-UD3P Corsair Vengeance 4x4 (16GB) 2400MHz 1x fan 140mm white led Corsair AF Series 1x fan 140mm Corsair AF Series (case fan) 3x fan 120mm PCYes! F4 White Led 1x fan 120mm Corsair AF Series (case fan) SSD SanDisk Plus 480GB 2x standard HDs SATA All of these components running on a CX600. Do I need a better PSU? PS: I overclock my gpu up to 2088MHz. Can anyone help me? Thanks in advance!!!
×