Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NickToye

Member
  • Content Count

    78
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About NickToye

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, thanks. I will make that my next step if this issue happens again. Thanks for your help.
  2. ah I see, sorry misunderstood. Well I tried to run that rivastats app but system blocked it for some reason, even if I ran it as an administrator, so I'll need to investigate that. I've not had a crash since I posted it did 13 hours ago, and like I said I was playing Witcher then for about 20 minutes when it happened, but then I played it late last night for 2 hours without it crashing, so I reckon its quite random. So it doesn't seem like it's the GPU, and I also ran a bench on CPU-Z and the temp on there was 54 C. Which I presume is within acceptable limits. So, if it happens again, then could be talking PSU or mobo, from what I've read anyway.
  3. I did didn't I? Last test shows it running max at 73.0. I also ran CCleaner and fixed some registry issues.
  4. https://uk.pcpartpicker.com/user/NickToye/saved/dCbKZL Last night I played Witcher for about 2 hours with no incident, I've not changed any of my configuration either since the last crash, so a bit perplexed. I ran that Unigine Heaven app, and it was giving me more FPS (140+) then I thought my GPU could do, is that normal? Gave me a score of 3258, apologies, but I'm still learning all this, but what else am I looking for? Anyway, I downloaded the Superposition benchmark software too and ran that, and that kept my FPS within what I was expecting from my GPU which is 60FPS, FPS: Min: 39.29 Avg: 48.62 Max: 59.80 GPU temp: Min: 21.0 Max: 63.0 GPU Utilisation: Max: 99% 6500 score at (1080P High) I then ran it again with my GPU overclocked FPS: Min: 40.52 Avg: 50.67 Max: 63.05 GPU temp: Min: 34.0 Max: 73.0 GPU Utilisation: Max: 100% 6775 score at (1080P High) So it seems that my GPU is fine right?
  5. Actually my symptoms are same as this thread, so feel free to close down thread. https://linustechtips.com/main/topic/898055-black-screen-gpu-fans-at-full-speed-crash-fixed/
  6. @Hiya! it happened again, i've got a spare PSU here but it's a bronze level one, the one I have is gold. My event viewer flagged up these errors round about the time it restarted and fans went into overdrive. DistributedCOM again, multiple times.
  7. yeah I did, he's got it back now. Says I have first refusal when he gets it back, so if its cheaper then brand new, then could be worth thinking about.
  8. Well I don't know that, I would hope that was not the case.
  9. Not sure he still has it, think he may have purchased it from a store that went bust. Either way, I think i'm going to get my money back and buy a new one.
  10. Hi I acquired a headset from a friend, he hardly used them as he won another pair. The ones in question are the Corsair Void RGB Wireless ones. Problem I am having is that the thing doesn't seem to charge, I've done all the steps listed here - http://forum.corsair.com/v3/showthread.php?p=1001719#post1001719 Left them charging for around 6 hours tonight while I was out, the light was showing amber, and it was still showing amber when I got home, so I thought I would see how they were doing. iCue said they were at 76%, but within a minute this dropped to 26% and 2 minutes later they shut down with no battery. Any ideas? @Corsair Nick
  11. No that's great. Actually I do have a Corsair product issue, but its with headsets, so I will raise a different post.
  12. Right, sorry not used tags like this before, I don't know who to tag. This look like what I would need. https://www.corsair.com/uk/en/Categories/Products/CORSAIR-LINK/Commander-PRO-—-iCUE-RGB-Lighting-and-Fan-Controller/p/CL-9011110-WW
  13. Well I'm not against the idea of replacing all 3 fans that came with the case and go for 2 corsair rgb ones as I already have the corsair cooler with fans, although they are not RGB, but I like iCUE and I have other corsair products, so it would make sense. My board has CHA_FAN1 and CHA_FAN2 headers I can plug in to.
×