Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Morgiee

Member
  • Content Count

    84
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Morgiee

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all, sorry if this is the wrong section but I believe it's a networking issue that's preventing the game from loading. COD modern warfare newly bought from blizzard.net, installs fine but every time you run it gets to the "connecting to the server" screen and just hangs there doesn't load any further. Internet connection is fine, the same pc allows you to go on the Web, all other devices work on the WiFi to. I've done the following troubleshooting but still hasn't fixed it, so really need some help on this one . Ipconfig commands: /release /flushdns /refresh. (it did however error on the first command /release) Tried to enable NAT from router but there is no option too (from the UK and its a BT home hub 2) Tried port forwarding rules provided online both from router and on windows defender.... No joy. Tried allowing connection to Internet for the actual game program both as an income and outcome rule on Windows firewall. There is no third party anrivirus installed as its a fresh build. The pc is connected via ethernet through a powerline adapter.... But its connecting to the pc fine. Changed the Internet dns to 8.8.8.8. No joy. Uninstalled and re installed the game. No joy Firewall option on router allows for game access This pc has been granted access on router as DMZ? I'm really out of ideas guys any help would be much appreciated Thanks
  2. Hi all, sorry if this is the wrong section but I believe it's a networking issue that's preventing the game from loading. COD modern warfare newly bought from blizzard.net, installs fine but every time you run it gets to the "connecting to the server" screen and just hangs there doesn't load any further. Internet connection is fine, the same pc allows you to go on the Web, all other devices work on the WiFi to. I've done the following troubleshooting but still hasn't fixed it, so really need some help on this one . Ipconfig commands: /release /flushdns /refresh. (it did however error on the first command /release) Tried to enable NAT from router but there is no option too (from the UK and its a BT home hub 2) Tried port forwarding rules provided online both from router and on windows defender.... No joy. Tried allowing connection to Internet for the actual game program both as an income and outcome rule on Windows firewall. There is no third party anrivirus installed as its a fresh build. The pc is connected via ethernet through a powerline adapter.... But its connecting to the pc fine. Changed the Internet dns to 8.8.8.8. No joy. Uninstalled and re installed the game. No joy Firewall option on router allows for game access This pc has been granted access on router as DMZ? I'm really out of ideas guys any help would be much appreciated Thanks
  3. Many thanks again, I know this is all probably simple but I need to auto setup for him and know backups are done. So I've decided to split the drives and have a storage drive and a backup drive. I've also relocated the my documents, pictures,videos and downloads directory location to the Storage drive as this folders will be what needs to be backed up. The way I'm thinking it but correct me if I'm wrong. Is not to do a clone backup of the SSD drive which is my windows OS drive as he wont be putting anything important on the desktop so if the system corrupted or hads to be re installed nothing important is there as long as I will be able to still acced the storage and backup hdd during system failure and after with them being stores on separate drives to the Wind 10 OS SSD? If this is fine then I want to be able to do a automatic backup from storage drive to backup drive as and when new files or folders are put onto storage drive. That way for simplicity for him whatever was on the storage drive prior to failure is backed up to the backup drive. If this is possible which software is best to deliver this task? I tried windows 10 backup which looks to be what I need but when selecting the drive to backup it doesn't show the D:/storage drive just the E:/ backup drive? Many Thanks again for your help, please refer to photos below for reference to this post. Current Drive Setup: Folders relocated from c:/ to D:/storage drive Windows wont show D:/ as a backup from option just Drive E:/ which is the destination drive.
  4. Very well explained thank you soo much!! before reading this is did put them in pool raid 1 successfully but now.... I prefer the backup method you mentioned. As I thought the purpose of a raid 1 was the same as a "backup" but for his situation the backup method is best. so in the case of a system failure, if both or 1 of the drives were fine can he access the files safely on it? only if both drives decided to fail (so really unlucky) then all is lost like a raid 1 with system failure Id prefer the auto backup method as he would forget to do so. so what's the best way setting up a backup weather third party or via windows, and how would I do it? link to instructions. Many Thanks again!
  5. Ahh thanks for you speedy response. However how can I do Raid in windows as my old Intel gaming system was able to do it. I don't want just two storage drives as he isn't that technically minded to check the drives are fine, not corrupted and will have sensitive or files he wont want to loose. So the Raid 1 would be perfect for him as if it fails at least he has a identical clone o the drive. Thanks
  6. Hi all hope you can help. I've not built a pc in 8yrs but just built one for my brother. My aim is to have 2, 4TB Barracuda HDD put into a raid 1 as this will be his main storage drive for family photos, videos etc. But like the added security its a redundancy setup. Im also running a 3rd drive which is a Samsung 1TB which is his main drive for Windows 10 Home OS, games etc. I did a raid config on my intel system 8 year ago but this is proving to be bloody hard ha He has a Asus ROG Strix B450-F Motherboard and running Windows 10 Home The Bios is up to date, It has Raidxpert2 utility in the bios When following Asus instructions to Raid in AMD all the instructions work as per instructions but when the bios is left in modes ( Sata configuration: Raid and CMS disabled) when exiting the bios it just loops straight back into bios! When switching back to ACHI and re enabling CMS the computer allows you to boot to either windows installation, but cant see any drives not even SSD! or if windows is installed, under this PC it only shows the SSD with windows, and disk management shows the two 4tb drives but you cant do anything with them!!!! Has anyone else had this issue or is there another way to do it as clearly Asus Raid suite is flawed! Many Thanks Guys (pics are reference to what I have done)
  7. Hi all so im putting together my brothers first gaming build. Space wise we ideally dont want to go much bigger than a mid atx tower case as we dont have alot of space under his desk. Im struggling to find a case that is not massive but will support a 240mm top mounted radiator and 3x 120mm fan support on the front. I find best success for cooling with a pull push config (cool air in front and up through top rad as exhaust) Any one has any suggest cases that will support what im after? looks are not important just air flow is key. Sorry for the vague description
  8. That's really sound advise. Thank you I'll have a look at that. Yeah have to agree with you on the combined setup as the superbub 3 is modem, phone, router combined devise. So did some research on vm forum and the hub 3 can be put into modem only mode and then attach your own router to it. But I thought if there was better router that directly connected to the the line coming in it would be better. But your back to the same combined setup issue.
  9. Hello all. So hopefully you'll be able to advise better. I'm from the U. K and my isp is Virgin Media who have provided a docsis 3.0 superhub (modem and router combined) and my internet plan is ment to be 350mbps. Now over hardwired I can't complain as I get good consistent speeds. WiFi however is terrible!! Phones constantly cut off connecting resorting to 4g to get stable Internet. Tried restarting it multiple times. Forgetting and reconnecting the network. Deleting cache memory on devices and factory reset the router. Nothing fixes it. Contacted isp they have done some channel switching, replaced the hub and even put a thicker docsis line to our house as they said drop outs was due to weak signal from the switch at the end of the street. No joy. I temp put the hub in modem only mode and used a basic router and that fixed the dropout. So I'm looking for a good but not paying the earth docsis 3.0 cable modem router. So I can do away from the superhub all together and screw the isp line directly into this new router and hopefully get better WiFi signal router. There is loads to choose from but don't want to impulse buy to find people have badly reviewed it. In attachment is the router spec but this is the s model which has a USB port. The custom vm isp version doesn't have the USB port Thanks all EN_TG2492 SCE (1).pdf
  10. ahh interesting thanks! soo for ram I'm using 16gb already VENGEANCE® LPX 16GB (2 x 8GB) DDR4 DRAM 2133MHz C13 So would this transfer over to the new board and would a Corsair H80i V2 support the 3600 cpu as in covering the lid and have the brackets to support the new board? Thanks
  11. That's a good point thanks for your advise. The Pricing in the UK isn't bad due to the pandemic nothing has really changed.
  12. interesting. So would the rest of my components just transfer over to a new board and cpu? or would I need new types of ram also? as for how much im not sure yet. How much would I be looking for a new board and cpu that performs better on both gaming and video editing render speeds? Thanks
  13. Hi all so all in all im pretty happy with my current system. Its around 5-6 years old. I currently have a I5 6600K clocked to 4.2GHz and cooled with a Corsair H80i V2. Temps are always really well kept under control. I do find now that because my system was built for gaming and video editing im doing a lot more editing than I originally planned and find rendering time using programs like handbrake and Wondershare Filmora the rendering time is really slow. So because my system overall im happy with and don't want to build a new system from scratch im looking to upgrade my cpu to a I7 to help with rendering times and overall faster processing but which one 6700K or 7700K? More than likely id be overclocking both to get the most out of the cpu as I have good cooling to support it. But there is roughly £150-200 difference in price I don't really want to pay the 7700k price if there isn't really a huge difference in performance. My current specs are below to help assist: Asus Maximus VIII Hero alpha Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz (4 CPUs), ~3.5GHz (clocked to 4.2Ghz) 16GB DDR4 Corsair Ram NVIDIA GeForce GTX 1070 FE (water cooled) 2x 500gb Samsung Evo SSD in Raid 0 EVGA 650W G2 PSU Thanks
  14. Soo to add a spanner to the work. He wants the case to sit horizontal on the top of his office desk. However how tall are they going to be to fit everything in? What horizontal cases are out there that you would recommend? Thanks
  15. This is very true. So will he need front and rear ventilation space or will it have to be front back and top space?
×