Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

KSP

Member
  • Content Count

    215
  • Joined

  • Last visited

Everything posted by KSP

  1. Not sure if you typed a response but it doesn't seem to be appearing
  2. Hello guys, I have a GTX 1080Ti FTW3 Hybrid that I have overclocked to 2.1GHz. I recently noticed that my GPU no longer downclocks to 139MHz like it used to while idle. Instead it only downclocks to 607MHz. It's not a big issue, but I guess it's kind of annoying and I was wondering why it is doing this? I just updated my drivers to the latest ones, however I noticed it randomly started doing it when I had drivers that were released in March. Edit: I should add that while idle my GPU usage bounces between 1-5% Edit again: Desktop WIndow Manager and Client Server Running Process seem to be using about 2-3% of my GPU usage, but I don't think that's a reason for it to be stuck at 607MHz?
  3. Ah yes, I forgot about IMC. I just assumed that these newer CPUs would just somehow be better built for higher RAM frequencies lol. Anyways, I’ve been running it at 3400MHz now and it seems to be fine. I’ll run it for the next few hours to be sure of course. Kinda sucks that I can’t use all 3600MHz, but I suppose it’ll only be a difference of a few frames in games. Thanks!
  4. (From the ROG forums): “XMP I - Board optimised timings XMP II - Default XMP timings” XMP I is the same XMP profile found on older ASUS motherboards.
  5. Is it recommended to use XMP I or XMP II?
  6. Yes, I have the BIOS updated. I’ll try upping the voltage, but I ran 3600MHz with stock (preset) voltage when I was on my Z270 board with my old 7700K. As far as the CPU overclock, I did use the multiplayer, however even with the CPU overclock disabled it still crashes.
  7. Hi, So my pc has a 9700K running at 4.8GHz, a ASUS Maximus XI Code, 32GB of Corsair Dominator platinum ram (rated at 3600MHz), and a EVGA GTX 1080Ti FTW3 Hybrid. I’ve had an issue where my PC crashes when enabling XMP (I’ve tried XMP I and XMP II) since I upgraded to the 9700K, but until now I’ve just ignored it run at stock RAM speeds. I’m not sure what to do. I’ve tried disabling my CPU overclock but it still crashes. Any tips?
  8. KSP

    RX 580 Dead?

    Not sure about the BIOS switch. I’ll ask him later. Basically, the manufacturer of his pc (I believe Cyberpower), didn’t provide a second 8pin power cable, so he can’t swap out the cables to see if the previous cable was causing the issue.
  9. KSP

    RX 580 Dead?

    I would totally let him borrow mine, but unfortunately he moved to Texas and I live in Tennessee. I don’t believe he knows anyone near him with a pc either. His motherboard has onboard troubleshoot LEDs, and it also indicates a problem with VGA card. So I think it’s safe to say the GPU is dead .
  10. KSP

    RX 580 Dead?

    It’s an MSI card, and I believe it’s out of warranty anyways. I suppose it’s fine however, since he’d been wanting to upgrade for a while. Thank you for the help!
  11. KSP

    RX 580 Dead?

    The rest of the computer does power on. So I guess it really is a gpu issue? It just doesn’t make sense why the GPU would die for no reason..
  12. KSP

    RX 580 Dead?

    Hi guys, So I’m trying to help troubleshoot my friend’s PC over text messages and I’m stumped. He has a cpu/mobo swapped prebuilt with a Ryzen 2700, ROG Strix B-450F motherboard, RX 580, a 1TB hard drive, a 2TB hard drive, and a semi modular power supply that he has no idea who the manufacturer is. We think the GPU is dead, because when he turns on the pc, it doesn’t light up and there’s no signal on the monitor. He’s tried reseating the gpu, but it was to no avail. I told him to use a HMDI cable from his motherboard and connect it to his monitor, only then to remember that the 2700 doesn’t have integrated graphics. He can’t try a different power cable for the GPU because the prebuilt’s manufacturer only included the cables that were needed for the computer (there aren’t any spares). Is there anything else he can do to troubleshoot, or should he just call it and say the GPU is dead?
  13. Removed all previous versions and tried again. Still no luck. I’ll try ASUS support tomorrow and if they can’t help I suppose it’s not a big deal. Thanks though.
  14. No luck. Still tries to load the InstallWizard and then does nothing after.
  15. I have 3.00.23 installed actually. Still doesn't launch.
  16. I just made sure to unblock it and extract it again. Still, when I run the Setup's for both AI Suite 3 and DIP5, I get a loading message proceeded by nothing happening.
  17. Hi guys, So I have a ROG Maximus XI Code motherboard, and on the desktop it has a gray circular icon that you can click to open Dual Intelligent Processor 5. So earlier today I tried opening DIP5, and it wasn't working. So me, being as smart as I am, decided to uninstall AI Suite 3 entirely. I went to the ASUS support page and redownloaded what I thought was AI Suite 3. However, after extracting the files and running setup, it simply launches EzUpdate. From there, I tried installing DIP5, however after doing so, opening the DIP5 folder, and running Setup, nothing really happens. It loads something for a split second and then disappears. Sorry if this is worded very poorly, but how do I properly install AI Suite 3 and DIP5? Thanks!
  18. Yes, that’s what I mean. I don’t want all cores at 4.8 even at idle. I just enabled EIST and I’ll look into C-states. Thanks!
  19. Hi guys, So I just finished overclocking my 9700K. Stress testing right now but it seems to be stable running 4.8GHz at 1.25v. I could probably lower it down to 1.225v, but I’m happy with what it’s at now. However, this is a static overclock, like the overclock on my old 7700K was. I was wondering what specific things I should change to get this to be a dynamic overclock? I already have the windows power mode set to balanced, but what about the BIOS? Thanks!
  20. Hey guys, Been a while since I've posted on the forums. But essentially I upgraded from my 7700K to a 9700K over the summer and it's been performing really well. I've been wanting to over clock it for a while but haven't had the time. Luckily, corona quarantine offered the perfect opportunity. I'm just looking for a mild overclock, only 4.8GHz on all cores, but I have no clue what voltage I should start with. Any recommendations? Thanks!
  21. Hi, So my friend is building a new pc and has a problem where he doesn’t have enough RGB headers on his Asus B450F Gaming motherboard. He wants to connect the rgb cable from a AMD Spire cooler, Thermaltake Pure 12 ARGB fans, and one for his case, however his motherboard only has 2 RGB headers. I’m pretty rusty when it comes to this stuff because I haven’t been that involved in the PC Building word for the past year, so what should he do? Are there like RGB Header splitters or hubs? He wants everything to be able to sync with Aura sync.
  22. Hi guys, So I noticed that my PC is using the Selective Startup mode for Windows. I think I set it to this when I was wiping my GPU drivers, but I'm not sure. Should I change it to Normal Startup, or keep it on Selective Startup?
  23. Update: I replugged in all my power cables to the motherboard and that didn’t seem to help. I’m about to reseat my CPU.
  24. I have my 7700k, but not the old motherboard unfortunately.
  25. If replugging in cables and reseating my my CPU does not help, I’ll probably end up heading on out to Best Buy tomorrow and buying a relatively cheap 600watt PSU, just to make sure my PSU isn’t the problem. If that doesn’t work, I don’t really know what else to try . I’ll probably return my motherboard and CPU... I’m not sure.
×