Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

laushik

Member
  • Content Count

    831
  • Joined

  • Last visited

Everything posted by laushik

  1. I have tried older GPU drivers and it did not fix the issue. Also, during stress tests, the GPU does not flicker.
  2. That's a good point, but I don't have a second pc to test it on.
  3. A few weeks ago, windows automatically installed an update and after that, I tried playing rocket league and the screen goes black for a second every 5 seconds. Note: I have been using this setup for nearly 4 years with ZERO issues and I have no OC's on and nothing is overheating. I tried on GTA 5 and Valorant and it does the same. The flickers occurs on both of my monitors and sometimes at the same time, but I can still hear the game and there's no stuttering. Additionally, on MSI Afterburner, when I increase the voltage limit, the flickering becomes MUCH more frequent. With the 1070, I also get issues during restarts where sometimes the screen just goes totally black and I have to hard reboot. Pls help Things I have tried: Reinstalling windows (did not fix) DDU and reinstalling gpu drivers (did not fix) Trying different monitors separably (did not fix) Trying the IGPU (fixed the issue) Trying a new gpu (fixed the issue) Trying new power supply (did not fix the issue) Tried dusting pc (did not fix) I really have a hard time believing that my card is dying because what are the chances it occurs right after a windows update? My theory is that the new windows update installed a new version of Microsoft store nvidia control panel that is compatible with the RTX 2070 SUPER that I tested, but not compatible with my 1070, or it is glitching with my 1070?. Pls help! System CPU I7 6700K Motherboard ASUS PRIME Z270-A RAM GSKILL RIPJAWS V DDR4 16GB 3000MHZ GPU MSI GTX 1070 GAMING X 8G Case NZXT S340 RED Storage WD 1TB BLUE AND SAMSUNG EVO 250GB SSD PSU EVGA 650W GQ Display(s) LG 25UM58-P ULTRAWIDE and LG 29UMP58-P ULTRAWIDE Cooling CORSAIR H100I GTX Keyboard CORSAIR K70 Mouse LOGITECH G502 Sound ASTRO A40 Operating System Windows 10 PRO
  4. On BFV, not only is my gpu 100% maxed, but my cpu is also around 80-90% usage. These are on max settings. on low setting gpu usage comes down to 80% and same with cpu usage.
  5. stress test is pretty much at 100% usage. I tried minecraft and was getting 15% gpu usage and limiting the power didn't change anything.
  6. Off. there are no frame limiters at all.
  7. Sorry for the repost - My gpu usage is around 40% and my cpu usuage is at 50%. I know this is not a bottleneck, so why is this happening? I have reinstalled my graphics drivers numerous times. I'm playing at 2560x1080 (ultrawide) at medium-ish settings (I want a lot of frames), but no matter what settings I choose, It's like an equilibrium and gets me back to 70-80 fps with extremely low settings, or the gpu usage will go up with extremely high settings, but the fps stays the same. Pls help. Even in Unigne Valley Benchmark, the gpu only gets up to 95-97% usage. I have tried the "use max performance" settings in the nvidia control panel, etc. I have also ensured that nothing is overheating. Pls help. System CPU I7 6700K Motherboard ASUS PRIME Z270-A RAM GSKILL RIPJAWS V DDR4 16GB 3000MHZ GPU RTX 2070 SUPER Case NZXT S340 RED Storage WD 1TB BLUE AND SAMSUNG EVO 250GB SSD PSU EVGA 650W GQ Display(s) LG 25UM58-P ULTRAWIDE and LG 29UMP58-P ULTRAWIDE Cooling CORSAIR H100I GTX Keyboard CORSAIR K70 Mouse LOGITECH G502 Sound ASTRO A40 Operating System Windows 10 PRO
  8. Yup! I just confirmed this with another gpu! No issues with the other gpu. Is there any way I could fix the gpu? Is it normal for a gpu to die in 4 yrs?
  9. I have ran a benchmark and my system is very similar to other systems of the same specs.
  10. I also tried overclocking my cpu and it did not increase my gpu usage at all.
  11. My cpu has 4 cores with hyper-threading so it has 4 threads too. How is it maxing my cpu if the usage is not high at all? And yes my xmp is enabled.
  12. Nope this didn't change anything. Any more ideas?
  13. lol that might be the next step
  14. Nope not at all.
  15. I'm only using about 50% (4gb) of my total VRAM, so I don't think that's the problem.
  16. Those are the softwares I’ve been using. There are no single cores/threads that are being overwhelmed and all of them hover around 50% when playing gta.
  17. Yes temps are very good. GPU at 65c and CPU not exceeding 70C. I don't have anything overclocked, but all of the speeds are running at where they should.
  18. Yes these are both in the max performance settings.
  19. My gpu usage is around 60% and my cpu usuage is at 50%. I know this is not a bottleneck, so why is this happening? I have reinstalled my graphics drivers numerous times. I'm playing at 2560x1080 (ultrawide) at medium-ish settings (I want a lot of frames), but no matter what settings I choose, It's like an equilibrium and gets me back to 70-80 fps. Pls help. System CPU I7 6700K Motherboard ASUS PRIME Z270-A RAM GSKILL RIPJAWS V DDR4 16GB 3000MHZ GPU RTX 2070 SUPER Case NZXT S340 RED Storage WD 1TB BLUE AND SAMSUNG EVO 250GB SSD PSU EVGA 650W GQ Display(s) LG 25UM58-P ULTRAWIDE and LG 29UMP58-P ULTRAWIDE Cooling CORSAIR H100I GTX Keyboard CORSAIR K70 Mouse LOGITECH G502 Sound ASTRO A40 Operating System Windows 10 PRO
  20. So I increased the voltage, power, and temperature limit (don't worry I was monitoring all of this while gaming) and I also decreased the slide for clock speed and memory clock speeds all the way. This actually made the issue worse. What should I do now?
  21. So I increased the voltage, power, and temperature limit (don't worry I was monitoring all of this while gaming) and I also decreased the slide for clock speed and memory clock speeds all the way. This actually made the issue worse. What should I do now?
  22. Yeah so no issues playing rocket league on the IGPU... Just had to set it to the lowest cettings for a solid 40 fps lol. Ok let me trying upping the power limit and I will get back to you. I did not, however, un-slot the GPU from the mobo, is that ok? Thanks
×