Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ErikReb

Member
  • Content Count

    30
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ErikReb

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey I need a streaming box for FB live. Source will be taken from camera using thunderbolt capture card and other computer over NDI, also would be nice to be able to run DAW on the same machine aswell to mix audio thats coming from mixer via USB. I hope that some of you here have experience with this kind of workload. What kind of specs do I need, mainly cpu? Thanks.
  2. Hey! I have a really weird situation. After overclocking my CPU Windows time starts run quicker (seconds get shorter ) and in an hour or so time is off buy cuple of minutes and its ahead of real time. When I reset the OC problem dissapears, I've tried to use internet time and different time servers still same issue. I applied 3,7Ghz OC on every core, not extreme at all. If you have any ideas what might be the cause I would really appreciate help System specs: Ryzen 7 1700 Mobo: MSI Mortar Arctic B350M RAM: 16gb Corsair Vengeance RGB @3000Mhz GPU: Asus Strix 1070Ti Advanced Cooler: NZXT Kraken X62 250GB nvme ssd 1TB sata SSD 1TB HDD Asus wifi/Bt extension card. Windows 10 Pro 64bit
  3. Thanks for these links. Is USB 3.0 speed enough, i think not.
  4. Hey guys! Have you seen micro sd card reader for like 20 cards? I'm looking for one to copy data from multiple sd cards at the same time.
  5. oh, my bad, only 2xDVI-D ports This is the gpu: https://www.asus.com/Graphics-Cards/ROG-STRIX-RX570-O4G-GAMING/
  6. Gpu only have hdmi, displayport and 2xDVI-I ports...
  7. PC fans and lights turned on but monitor said no signal. Problem was displayport to vga adapter, i swaped the gpu, installed drivers but still doesn't work with displayport to vga adapter, however the same adapter works on other gpu(280x).
  8. Hi, I’ve run into a problem where ryzen 5 2600 doesnt post on Asus prime b450m-a motherboard with strix rx570 and gskill aegis 8gb 3000mhz stick. Any troubleshooting suggestions? Thanks!
  9. We tried it in my friends pc. First boot, showed screen where entering bios buttons etc where visible. Every next boot, just black screen, but monitor detects signal. We hooked up two displays, one on the gpu and one on the mobo(intel based system with i5). Extended the desktop in display settings and took a screenshot. On the screeshot we saw that gpu were outputing picture to the "black" monitor.
  10. Hey! Pc specs: Ryzen 7 1700 OC @3,9Ghz Msi Mortar Arctic B350M Corsair Vengeance 3000Mhz rgb ram 16gb Zotax GTX 1080Amp Samsung evo 960 250gb m.2 1tb HDD nzxt Hale V2 550w psu (i know, little bit too small for this rig) I have a problem. Few days ago while playing Fifa 18 pink rectangles appeared all over the screen and pc froze(according to google they looked like VRAM artifacts). When I turned pc on afterwards, the gpu led stayed on on the motherborad's EZ debug. Then I grabbed my old radeon 6670 which allowed me to get to the desktop where I uninstalled all the nvidia drivers and made BIOS update(version: 7A37vAA). Then i swapped gpu-s again, yayy got to desktop, installed latest drivers and turned on furmark to test the stability(no OC ever applied to GPU). After 5 minutes or so, same pink artifacts appeared and I'am back at where i started. So far couldn't manage to get picture with GTX 1080 althrough I did all the same things that worked for me that one time. Currently I have 2 GPU-s installed and I'am getting picture through radeon 6670 while device manager shows code 43 for 1080. GTX 1080 is like 2 months old. Is it hardware issue or software side of thing? Thanks.
  11. I can't find setting for dram voltage, where should it be?
  12. Oh, my bad,system posts only @2134Mhz so far, but i want to get it running at 3000
×